<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="fb:app_id" content="1894615020791906" />

<link rel="shortcut icon" type="image/x-icon" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon-16x16.png">
<link rel="manifest" href=" https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff" } <meta name="msapplication-TileImage" content="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<title>Evolutionary Theorizing Depends on Magic Words | Evolution News</title>
<meta name="description" content="If evolutionists had to describe major turning points in evolution rigorously, they would quickly give up." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Evolutionary Theorizing Depends on Magic Words | Evolution News" />
<meta property="og:description" content="If evolutionists had to describe major turning points in evolution rigorously, they would quickly give up." />
<meta property="og:url" content="http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" />
<meta property="og:site_name" content="Evolution News" />
<meta property="article:publisher" content="https://www.facebook.com/discoverycsc/" />
<meta property="article:published_time" content="2020-06-26T20:49:45+00:00" />
<meta property="article:modified_time" content="2020-06-26T20:50:27+00:00" />
<meta property="og:image" content="https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1344" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DiscoveryCSC" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://evolutionnews.org/#website","url":"https://evolutionnews.org/","name":"Evolution News","description":"Evolution News (EN) provides original reporting and analysis about the debate over intelligent design and evolution, including breaking news about scientific research.","potentialAction":[{"@type":"SearchAction","target":"https://evolutionnews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/#primaryimage","inLanguage":"en-US","url":"https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg","width":2560,"height":1344},{"@type":"WebPage","@id":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/#webpage","url":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/","name":"Evolutionary Theorizing Depends on Magic Words | Evolution News","isPartOf":{"@id":"https://evolutionnews.org/#website"},"primaryImageOfPage":{"@id":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/#primaryimage"},"datePublished":"2020-06-26T20:49:45+00:00","dateModified":"2020-06-26T20:50:27+00:00","author":{"@id":"https://evolutionnews.org/#/schema/person/98ae878f80765556f56746a48215dccd"},"description":"If evolutionists had to describe major turning points in evolution rigorously, they would quickly give up.","breadcrumb":{"@id":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/"]}]},{"@type":"BreadcrumbList","@id":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/","url":"https://evolutionnews.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/category/science/","url":"https://evolutionnews.org/category/science/","name":"Science"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/category/science/evolution/","url":"https://evolutionnews.org/category/science/evolution/","name":"Evolution"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/","url":"http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/","name":"Evolutionary Theorizing Depends on Magic Words"}}]},{"@type":["Person"],"@id":"https://evolutionnews.org/#/schema/person/98ae878f80765556f56746a48215dccd","name":"Evolution News","image":{"@type":"ImageObject","@id":"https://evolutionnews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d90a75791b7098978f67be5ad2b109f8?s=96&d=mm&r=g","caption":"Evolution News"},"sameAs":["https://twitter.com/@DiscoveryCSC"]}]}</script>

<link rel='dns-prefetch' href='//www.discovery.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evolution News &raquo; Feed" href="https://evolutionnews.org/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/evolutionnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://evolutionnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://evolutionnews.org/wp-content/plugins/block-options/build/style.build.css?ver=1.29.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-styles-css' href='https://www.discovery.org/~/global.css?ver=2020-06-27' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A%2C300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://evolutionnews.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C400i%2C600%2C600i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://evolutionnews.org/wp-content/themes/DI_s/web/libs/fancybox/dist/jquery.fancybox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='di-style-css' href='https://evolutionnews.org/wp-content/themes/DI_s/style.css?ver=1592334115' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://evolutionnews.org/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css' href='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/evolutionnews.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"21143","token":"8e4e7504d6","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/themes/DI_s/web/libs/fancybox/dist/jquery.fancybox.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/themes/DI_s/web/js-min/app.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://evolutionnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evolutionnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evolutionnews.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://evolutionnews.org/?p=21143' />
<link rel="alternate" type="application/json+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2020%2F06%2Fevolutionary-theorizing-depends-on-magic-words%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2020%2F06%2Fevolutionary-theorizing-depends-on-magic-words%2F&#038;format=xml" />

<script type="text/javascript">
(function($){

  $( document ).ready(function() {
      $('header .social ul').append('<li class="es"><a href="http://disenointeligente.org">ES</a></li>');
  });

})(jQuery);</script>


<style type="text/css">
.social .es a {
  background-color: #fe9400;
  font-family: 'Montserrat', sans-serif;
  font-weight: bold;
  position: relative;
}
.social .es a:hover {
  //background-color: #21377f;
}
.social .es a::before {
  background-color: #fe9400;
  content: "Edicíon Español |";
  display: inline-block;
  font-weight: normal;
  overflow: hidden;
  padding-top: 0.5rem;
  padding-bottom: 0.5rem;
  position: absolute;
  right: 100%; top: 0; bottom: 0;
  text-align: right;
  text-transform: uppercase;
  white-space: nowrap;
  width: 0;
  transition: width .2s;
}
.social .es a:hover::before {
  width: 220px;
  transition: width .2s;
}

body:not(.page-about) #menu-item-12791 {
  display: none;
}
id {
  background-image: url('https://evolutionnews.org/wp-content/uploads/2018/02/es.png');
}
#menu-item-12791 a {
  background-color: #e0e0e0;
  border-radius: 3px;
  color: #222;
  display: none;
  position: relative;
  top: -15px;
  left: 3px;
  padding: 10px 15px;
}
#menu-item-12791 a::before {
  content: "ES";
  display: inline-block;
}
#menu-item-12791 a::after {
  background-color: #e0e0e0;
  content: "";
  display: block;
  position: absolute;
  width: 8px;
  height: 8px;
  top: calc(100% - 4px);
  left: calc(50% - 4px);
  transform: rotate(45deg);
  transition: background-color .2s;
}
#menu-item-12791 a span {
  background-color: #e60026;
  width: 0px;
  overflow: hidden;
  position: absolute;
  padding-top: 10px;
  transition: width .2s;
  top: 0;
  right: 0;
  bottom: 0;
  text-align: center;
  border-radius: 3px;
  white-space: nowrap;
}
#menu-item-12791 a:hover,
#menu-item-12791 a:hover::after {
  background-color: #e60026;
  transition: background-color .2s;
  color: white;
}
#menu-item-12791 a:hover span {
  width: 180px;
  transition: width .2s;
  
}</style>


<style type="text/css">
body::after {
  background-image: url("https://evolutionnews.org/wp-content/uploads/2017/12/2017popup-blue-500px.jpg");
  content: "";
  position: absolute;
  width: 1px;
  height: 1px;
}

a.button:visited {
  color: white;
}</style>


<style type="text/css">
/* Add these styles to theme when appropriate. */
                     
div.video.embed { margin-bottom: 20px; }

.single article footer {
  padding-top: 2rem;
}</style>


<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1113074738705560');
	fbq('track', 'PageView');
	fbq('track', 'ViewContent', { content_name: 'evolutionary-theorizing-depends-on-magic-words', site: 'evolutionnews.org' });
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1113074738705560&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10002389-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10002389-1'); // Discovery Institute Global ID
  gtag('config', 'UA-5003624-1'); // Site ID 
  gtag('config', 'UA-98622079-1'); // Program ID 
</script>
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Montserrat', sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 8399 */  .ubermenu .ubermenu-item-8399 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7812 */  .ubermenu .ubermenu-item-7812 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7809 */  .ubermenu .ubermenu-item-7809 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7816 */  .ubermenu .ubermenu-item-7816 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7803 */  .ubermenu .ubermenu-item-7803 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8412 */  .ubermenu .ubermenu-item-8412 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8417 */  .ubermenu .ubermenu-item-8417 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7810 */  .ubermenu .ubermenu-item-7810 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8419 */  .ubermenu .ubermenu-item-8419 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }

/* Status: Loaded from Transient */

</style> <style type="text/css" id="wp-custom-css">
			.rna .via-print {
	background-color: #737373;
}

.rna .via-print:hover {
	background-color: #646464;
}

.wpp-post-title {
	font-weight: 400;
}

.front-page .featured-articles .large-4 .row > div:first-of-type {
	margin-bottom: 1px;
}

@media print {
  
	section.single .large-4,
	.single article footer,
	#header,
	#footer,
	.entry-header .category-title { 
		display: none;
	}
	
	section.single .large-8 {
		flex: 0 0 100%;
		max-width: 100%;
	}
	
}		</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Evolution News" />
<meta property="og:title" content="Evolutionary Theorizing Depends on Magic Words | Evolution News" />
<meta property="og:url" content="http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="If evolutionists had to describe major turning points in evolution rigorously, they would quickly give up." />
<meta property="og:image" content="https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg" />
<meta property="og:image:url" content="https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg" />
<meta property="og:image:secure_url" content="https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg" />
<meta property="article:published_time" content="2020-06-26T13:49:45-07:00" />
<meta property="article:modified_time" content="2020-06-26T13:50:27-07:00" />
<meta property="og:updated_time" content="2020-06-26T13:50:27-07:00" />
<meta property="article:section" content="Evolution" />
<meta property="article:publisher" content="https://www.facebook.com/discoverycsc/" />
<meta property="fb:app_id" content="1894615020791906" />

<meta itemprop="name" content="Evolutionary Theorizing Depends on Magic Words | Evolution News" />
<meta itemprop="headline" content="Evolutionary Theorizing Depends on Magic Words | Evolution News" />
<meta itemprop="description" content="If evolutionists had to describe major turning points in evolution rigorously, they would quickly give up." />
<meta itemprop="image" content="https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg" />
<meta itemprop="datePublished" content="2020-06-26" />
<meta itemprop="dateModified" content="2020-06-26T13:50:27-07:00" />
<meta itemprop="author" content="Evolution News" />
 

<meta name="twitter:title" content="Evolutionary Theorizing Depends on Magic Words | Evolution News" />
<meta name="twitter:url" content="http://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" />
<meta name="twitter:description" content="If evolutionists had to describe major turning points in evolution rigorously, they would quickly give up." />
<meta name="twitter:image" content="https://evolutionnews.org/wp-content/uploads/2020/06/magician-scaled.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@@DiscoveryCSC" />




</head>
<body class="post-template-default single single-post postid-21143 single-format-standard era-ce has-featured-image singular blog five-4 ten-1 twenty-19 brand-csc alt-none categorized-evolution tagged-aars tagged-amber-dance tagged-aminoacyl-trna-synthetases-2 tagged-automobile tagged-cancer tagged-chassis tagged-crankshaft tagged-darwinians tagged-engine tagged-enzymes tagged-evolution tagged-golf tagged-illusion tagged-journal-of-molecular-evolution tagged-magic-words tagged-magicians tagged-messenger-rna tagged-natural-selection tagged-protein-synthesis tagged-rabbits tagged-richard-dawkins tagged-robert-shapiro tagged-scientific-american tagged-seats tagged-steering-wheel tagged-the-scientist tagged-tokyo-institute-of-science depth-3 section-2020 page-evolutionary-theoriz-abbr group-blog">
<div class="endo">
<section class="appeal appeal-2020-06 toggle">
<style>

		.appeal-2020-06 {
			background-color: #c5c6ca;
			display: block;
			padding-bottom: 0;
		}
		
		.appeal-endo {
			xmax-width: 1200px;
			margin: 0 auto;
		}
		
		.appeal-2020-06 a {
			background-image: url('https://evolutionnews.org/wp-content/themes/DI_s/notices/images/movie-producer-text-black.jpg');
			background-size: auto 100%;
			background-position: center center;
			background-repeat: no-repeat;
			display: block;
			height: 600px;
			padding: 0;
			margin: 0 auto;
			overflow: hidden;
		}
		
		.ready .appeal-2020-06 a {
			xpadding-bottom: calc(1440/3000 * 100% - 3vw);
			transition: padding-bottom 1s;
			transition-delay: 1s;
		}
		
		@media only screen and (max-width: 600px) {
			.ready .appeal-2020-06 a {
				background-size: 100% auto;
				background-image: url('https://evolutionnews.org/wp-content/themes/DI_s/notices/images/movie-producer-vertical.jpg');
				height: 600px;
				xpadding-bottom: calc(1422/800 * 100%);
			}
		}
		
	</style>
<script type="text/javascript">
		
		function greetConsole() {
		  console.log("hello");
		  alert('hello');
		}
		
		document.addEventListener("DOMContentLoaded", function(){
				
			var cookieName = 'Appeal';
			var cookieValue = 'Movie Producer';
			var now = new Date();
			var time = now.getTime();
			time += 3600 * 1000;
			now.setTime(time);
			//document.cookie = 'cookieName=' + cookie_Name + '; expires=' + now.toUTCString() + '; domain=en.local; path=/';
			
			document.cookie = cookieName +"=" + cookieValue + ";domain=.en.local;path=/;expires=" + now.toUTCString();
			
			var getCookies = function(){
		  var pairs = document.cookie.split(";");
		  var cookies = {};
		  for (var i=0; i<pairs.length; i++){
	    var pair = pairs[i].split("=");
	    cookies[(pair[0]+'').trim()] = unescape(pair.slice(1).join('='));
	  }
	  return cookies;
	  console.log(cookies);
	}
	console.log(cookieName + ': ' + cookieValue);
	console.log( getCookies());
	//alert(myCookies);

			
    	document.body.classList.add("ready");
		});
	</script>
<div class="appeal-endo">
<a class="appeal-2020-06" href="https://www.discovery.org/notice-movie-producer" onClick="gtag('event','click', { event_category:'Donate',event_label:'Movie Producer',event_value:'202006' });" target="_blank"></a>


</div>
</section>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="header">
<div class="social">
<div class="row collapse">
<div class="column">
<ul class="horizontal menu align-right">
<li><a href="https://evolutionnews.org/search/" class="search"><i class="fa fa-search"></i></a></li> <li><a href="https://twitter.com/discoverycsc" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/discoverycsc/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li> <li><a href="https://instagram.com/discoverycsc" target="_blank" class="instagram"><i class="fa fa-instagram"></i></a></li> <li><a href="https://www.youtube.com/user/DiscoveryScienceNews" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="banner">
<div class="row" style="background-image:url('https://evolutionnews.org/wp-content/uploads/2016/12/Flat-Masthead-Collage.png')">
<div class="shrink column">
<a href="https://evolutionnews.org" title="Evolution News">
<img src='https://evolutionnews.org/wp-content/uploads/2016/12/Logo-Box.png' alt='Evolution News Logo' /> </a>
</div>
<div class="column">
<a href="https://evolutionnews.org"><h2>EVOLUTION NEWS</h2>
<h3>&amp; SCIENCE TODAY</h3>
</a>
</div>
</div>
</div>
<div class="primary-nav">
<div class="row align-justify stack-for-small">
<div class="column">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1362-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-1362-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1362 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1362-primary" class="ubermenu-nav"><li id="menu-item-7774" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-7774 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/science/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a><div class="ubermenu-submenu ubermenu-submenu-id-7774 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><ul class="ubermenu-row ubermenu-row-id-7767 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7770 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7770"><ul class="ubermenu-submenu ubermenu-submenu-id-7770 ubermenu-submenu-type-stack"><li id="menu-item-7790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/evolution/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Evolution" /><span class="ubermenu-target-title ubermenu-target-text">Evolution</span></a></li><li id="menu-item-7794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/medicine/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Medicine" /><span class="ubermenu-target-title ubermenu-target-text">Medicine</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7771 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7771"><ul class="ubermenu-submenu ubermenu-submenu-id-7771 ubermenu-submenu-type-stack"><li id="menu-item-7791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/human-origins/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Human Origins" /><span class="ubermenu-target-title ubermenu-target-text">Human Origins</span></a></li><li id="menu-item-7795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/neuroscience-and-mind/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Neuroscience and Mind" /><span class="ubermenu-target-title ubermenu-target-text">Neuroscience &#038; Mind</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7775 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7775"><ul class="ubermenu-submenu ubermenu-submenu-id-7775 ubermenu-submenu-type-stack"><li id="menu-item-7792" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/intelligent-design/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Intelligent Design" /><span class="ubermenu-target-title ubermenu-target-text">Intelligent Design</span></a></li><li id="menu-item-7796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/physics-earth-space/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Physics, Earth, and Space" /><span class="ubermenu-target-title ubermenu-target-text">Physics, Earth &#038; Space</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7776 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7776"><ul class="ubermenu-submenu ubermenu-submenu-id-7776 ubermenu-submenu-type-stack"><li id="menu-item-7793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/life-sciences/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Life Sciences" /><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-7773" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-7773 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/culture/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7773 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7777 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7777"><ul class="ubermenu-submenu ubermenu-submenu-id-7777 ubermenu-submenu-type-stack"><li id="menu-item-7797" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/culture-and-ethics/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Culture &#038; Ethics" /><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; Ethics</span></a></li><li id="menu-item-7801" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7801 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/news-media/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Newsmedia" /><span class="ubermenu-target-title ubermenu-target-text">News Media</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7778 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7778"><ul class="ubermenu-submenu ubermenu-submenu-id-7778 ubermenu-submenu-type-stack"><li id="menu-item-7798" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/education/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Education" /><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7779 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7779"><ul class="ubermenu-submenu ubermenu-submenu-id-7779 ubermenu-submenu-type-stack"><li id="menu-item-7799" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7799 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/faith-and-science/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Faith &#038; Science" /><span class="ubermenu-target-title ubermenu-target-text">Faith &#038; Science</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7780 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7780"><ul class="ubermenu-submenu ubermenu-submenu-id-7780 ubermenu-submenu-type-stack"><li id="menu-item-7800" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/free-speech/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Free Speech" /><span class="ubermenu-target-title ubermenu-target-text">Free Speech</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-7781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-7781 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Writers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7781 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7782 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7782"><ul class="ubermenu-submenu ubermenu-submenu-id-7782 ubermenu-submenu-type-stack"><li id="menu-item-7803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/amcdiarmid/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot.jpg 484w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="andrew-mcdiarmid-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Andrew McDiarmid</span></a></li><li id="menu-item-7806" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/doleary/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot.jpg 700w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="Bioinformation Symposium" /><span class="ubermenu-target-title ubermenu-target-text">Denyse O’Leary</span></a></li><li id="menu-item-7810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mbehe"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Behe-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Behe-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-233x233.jpg 233w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe.jpg 400w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="behe" /><span class="ubermenu-target-title ubermenu-target-text">Michael Behe</span></a></li><li id="menu-item-7814" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/pnelson/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot.jpg 615w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="paul-nelson-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Paul Nelson</span></a></li><li id="menu-item-8412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwitt/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Witt.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Witt.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="witt" /><span class="ubermenu-target-title ubermenu-target-text">Jonathan Witt</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7783 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7783"><ul class="ubermenu-submenu ubermenu-submenu-id-7783 ubermenu-submenu-type-stack"><li id="menu-item-7804" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/agauger/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-768x768.jpg 768w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-1024x1024.jpg 1024w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot.jpg 1944w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="ann-gauger-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Ann Gauger</span></a></li><li id="menu-item-7807" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/daxe/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot.jpg 310w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="douglas-axe-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Douglas Axe</span></a></li><li id="menu-item-7811" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mdenton/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot.jpg 333w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-denton-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Michael Denton</span></a></li><li id="menu-item-7815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/smeyer/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot.jpg 642w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="stephen-meyer-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Stephen Meyer</span></a></li><li id="menu-item-8417" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8417 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/schaffee/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="chaffee-1" /><span class="ubermenu-target-title ubermenu-target-text">Sarah Chaffee</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7784 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7784"><ul class="ubermenu-submenu ubermenu-submenu-id-7784 ubermenu-submenu-type-stack"><li id="menu-item-7805" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/dberlinski/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-berlinski-headshot" /><span class="ubermenu-target-title ubermenu-target-text">David Berlinski</span></a></li><li id="menu-item-7808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwest/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="john-west-headshot" /><span class="ubermenu-target-title ubermenu-target-text">John West</span></a></li><li id="menu-item-7812" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/megnor/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Egnor.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Egnor.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Egnor-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Egnor-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Egnor-233x233.jpg 233w" sizes="(max-width: 400px) 100vw, 400px" width="64" height="64" alt="egnor" /><span class="ubermenu-target-title ubermenu-target-text">Michael Egnor</span></a></li><li id="menu-item-7816" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/wjsmith/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Smith.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Smith.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Smith-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Smith-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Smith-233x233.jpg 233w" sizes="(max-width: 400px) 100vw, 400px" width="64" height="64" alt="smith" /><span class="ubermenu-target-title ubermenu-target-text">Wesley Smith</span></a></li><li id="menu-item-8419" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8419 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/gsimmons/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg 57w, https://evolutionnews.org/wp-content/uploads/2020/06/gsimmons-tn.jpg 191w" sizes="(max-width: 57px) 100vw, 57px" width="64" height="64" alt="gsimmons-tn" /><span class="ubermenu-target-title ubermenu-target-text">Geoffrey Simmons</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7785 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7785"><ul class="ubermenu-submenu ubermenu-submenu-id-7785 ubermenu-submenu-type-stack"><li id="menu-item-7802" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7802 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/davidk/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot.jpg 581w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-klinghoffer-headshot" /><span class="ubermenu-target-title ubermenu-target-text">David Klinghoffer</span></a></li><li id="menu-item-7809" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwells/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Wells.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Wells.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Wells-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Wells-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Wells-233x233.jpg 233w" sizes="(max-width: 400px) 100vw, 400px" width="64" height="64" alt="wells" /><span class="ubermenu-target-title ubermenu-target-text">Jonathan Wells</span></a></li><li id="menu-item-8399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://evolutionnews.org/author/bmiller/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1.jpg 500w, https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1-269x300.jpg 269w" sizes="(max-width: 500px) 100vw, 500px" width="64" height="64" alt="dr_brian_miller_headshot-22" /><span class="ubermenu-target-title ubermenu-target-text">Brian Miller</span></a></li><li id="menu-item-7813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-clear-row"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/mflannery/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot.jpg 432w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-flannery-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Michael Flannery</span></a></li><li id="menu-item-10175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/evolutionnews/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box.jpg 168w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="en-orange-box" /><span class="ubermenu-target-title ubermenu-target-text">Evolution News</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-8310" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8310 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-7788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7788 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.discovery.org/id/subscribe/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-7789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7789 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://actionpage.causeview.com/actionpage/07614201423110413" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li id="menu-item-7787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7787 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-12791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://disenointeligente.org" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Spanish Edition</span></a></li></ul></nav>

</div>
<div class="shrink column">
<ul class="horizontal menu">
<li title="Today's Date"><span class="date">06.27.20</span></li>
<li><span class="divider">|</span></li></li><li><a href="https://evolutionnews.org/search/">Search</a></li> </ul>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<main id="main" class="site-main" role="main">
<section class="single">
<div class="row">
<div class="small-12 medium-6 large-8 columns">
<div class="page-content">
<article id="post-21143" class="post-21143 post type-post status-publish format-standard has-post-thumbnail hentry category-evolution tag-aars tag-amber-dance tag-aminoacyl-trna-synthetases-2 tag-automobile tag-cancer tag-chassis tag-crankshaft tag-darwinians tag-engine tag-enzymes tag-evolution tag-golf tag-illusion tag-journal-of-molecular-evolution tag-magic-words tag-magicians tag-messenger-rna tag-natural-selection tag-protein-synthesis tag-rabbits tag-richard-dawkins tag-robert-shapiro tag-scientific-american tag-seats tag-steering-wheel tag-the-scientist tag-tokyo-institute-of-science">
<header class="entry-header">
<h6 class="category-title">
<img src='https://evolutionnews.org/wp-content/uploads/2017/01/evolution.png' alt='Evolution Icon' class='category-icon' style='background-color:#d48f34' />
<a href="https://evolutionnews.org/category/science/evolution/">Evolution</a>
</h6><h1 class="entry-title">Evolutionary Theorizing Depends on Magic Words</h1><dl class='author-title'><a href="https://evolutionnews.org/author/evolutionnews/">Evolution News </a> | <a href="https://twitter.com/@DiscoveryCSC" target="_blank">@DiscoveryCSC</a></dl><div class='author-date'>June 26, 2020, 1:49 PM</div>
<ul class="rna">
<li class="via-email"><a href="/cdn-cgi/l/email-protection#724d010710181711064f37041d1e07061b1d1c13000b52261a171d001b081b1c1552361702171c1601521d1c523f13151b1152251d00160154131f0249101d160b4f261a1d07151a0652061a1b01521f1b151a06521b1c061700170106520b1d0748521a06060201485d5d17041d1e07061b1d1c1c1705015c1d00155d404240425d42445d17041d1e07061b1d1c13000b5f061a171d001b081b1c155f161702171c16015f1d1c5f1f13151b115f051d0016015d"><i class="fa fa-envelope"></i><span>Email</span></a></li>
<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/ target=" _blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/&amp;summary=Evolutionary Theorizing Depends on Magic Words&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Evolutionary Theorizing Depends on Magic Words&url=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>
</ul>
</header>
<center class="entry-content">
<figure class="wp-block-image size-large"><img src="https://evolutionnews.org/wp-content/uploads/2020/06/magician-1024x538.jpeg" alt="" class="wp-image-21144" srcset="https://evolutionnews.org/wp-content/uploads/2020/06/magician-1024x538.jpeg 1024w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-300x158.jpeg 300w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-768x403.jpeg 768w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-1536x806.jpeg 1536w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-2048x1075.jpeg 2048w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-770x404.jpeg 770w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-417x219.jpeg 417w, https://evolutionnews.org/wp-content/uploads/2020/06/magician-64x34.jpeg 64w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>Here is a quick tale about the evolution of the automobile.</p>
<ol><li>Billions of years ago, a chassis <strong>appeared</strong>.</li><li>The chassis <strong>acquired</strong> an engine.</li><li>The crankshaft <strong>found a side gig</strong> as a steering wheel.</li><li>The steering wheel <strong>linked up</strong> with the brake pedal <strong>to form</strong> a universal joint.</li><li>Seats <strong>developed</strong>. They probably <strong>arose</strong> when the first hood <strong>evolved</strong>.</li></ol>
<p>Now consider leading journals publishing this account after it has whisked through peer review. Is this not exactly what goes on in evolutionary theorizing? Darwinians have mastered the use of magic words that replace rigor with imagination. And they get away with it; nobody ever blows the whistle on what should be tagged a major scientific foul.&nbsp;</p>
<h2>New Findings About Aminoacyl-tRNA Synthetases</h2>
<p>Here is an example in <a href="https://www.the-scientist.com/features/protein-synthesis-enzymes-have-evolved-additional-jobs-67549"><em>The Scientist</em></a>, a news magazine for working scientists who should know better. In the article, “Protein Synthesis Enzymes Have Evolved Additional Jobs,” writer Amber Dance explains new findings about aminoacyl-tRNA synthetases, abbreviated AARS, the enzymes that attach amino acids to transfer RNAs. This important family of 20 enzymes stands between the DNA code, written in triplet nucleotide codons, and the protein code, written in amino acids. Ms. Dance recounts new findings that show several of these enzymes “moonlight” as workers with other functions.&nbsp;</p>
<p>Finding additional functions for these enzymes is a worthwhile discovery. Some of the additional functions involve angiogenesis, meaning they can be considered as targets for cancer treatments. But the article seeks to explain how these additional functions <em>originated</em>, especially in the sidebar, “When these functions <strong>arose</strong> in evolution” [emphasis added]. Magic words will be shown in bold type.</p>
<ul><li>“For as long as living things have been building proteins based on the code carried by messenger RNA molecules, aminoacyl-tRNA synthetases <strong>have been there</strong>.”<strong> (</strong>Where did they come from?)</li><li>“AARSs <strong>picked up</strong> additional domains that allow them to do much more.”</li><li>“While other proteins <strong>have adopted</strong> secondary functions…”</li><li>“These particular synthetases have been present and <strong>available for evolution to modify</strong> since protein-based life began.”</li><li>“But in the hundreds of millions of years that they’ve existed, these synthetases (AARSs) have <strong>picked up several side jobs.”</strong></li><li>“The first blood vascular system, which lacked the endothelium present in modern vertebrates, <strong>probably arose</strong> in a common ancestor of vertebrates and arthropods around 700 million to 600 million years ago.”</li><li>“Around this same time, TyrRS <strong>acquired</strong> a glutamic acid–lysine–arginine motif that today is thought to promote angiogenesis.”</li><li>“Then, around 540 million to 510 million years ago, an ancestral vertebrate <strong>evolved</strong> a closed vascular system….”</li><li>“<strong>At some point</strong> around that same time period half a billion years ago, the TrpRS <strong>picked up</strong> a WHEP domain….”</li><li>“In addition, SerRS <strong>acquired</strong> a domain unique to this enzyme, which now prevents over-vascularization in developing zebrafish, and likely other vertebrates.”</li></ul>
<p>In this magic show, rabbits <em>appear</em> out of hats. Sleeves <em>acquire</em> pigeons. Scarfs <em>arise</em> out of tubes, and cards <em>evolve</em> and <em>develop</em> into the specific cards the magician needs.</p>
<p>In fairness to Ms. Dance, her article focuses primarily on the science of discovery: how these functions were discovered, and what they might mean for medical treatments to help people. But it’s pretty clear that she is using magic words as placeholders for scientists’ ignorance. They add nothing to our understanding. They serve, rather, as statements of faith in the assumed power of natural selection.</p>
<h2>On the Origin of AARS by Magic-Word Selection</h2>
<p>Another example comes from the <a href="https://www.tus.ac.jp/en/mediarelations/archive/20200526_1309.html" class="ek-link">Tokyo Institute of Science</a>. They offer “A Glimpse into Archaic Protein Synthesis Systems,” specifically, the origin of the AARS enzymes. “The study highlights the possible mechanisms of evolution” that led to these essential translators of the genetic code. This team favors the magic word “appear”:</p>
<ul><li>“The evolution of this complex tRNA-aaRS system is a fascinating enigma, as the existing evolutionary evidence <strong>suggests</strong> that the upper half of the tRNA containing this operational code <strong>appeared</strong> earlier in evolutionary history than the lower half part that binds to the triplet code of mRNA.”</li><li>“Our data indicate the existence of a simplified process of alanine <strong>addition</strong> to tRNA by AlaRS early in the evolutionary process, before the <strong>appearance</strong> of the G3:U70 base pair.”</li><li>“Furthermore, using &#8216;RNA minihelix&#8217; molecules, which are <strong>considered to be the primitive form</strong> of tRNA, we could also illuminate the &#8216;morphology&#8217; of tRNA before the <strong>evolutionary appearance</strong> of the G3:U70 base pair.”</li></ul>
<h2>The Power of Suggestion</h2>
<p>The word “appear” also appears frequently, along with accessory magical terms, in the Tokyo Institute’s paper in the <em><a href="https://link.springer.com/epdf/10.1007/s00239-020-09945-1" class="ek-link">J</a></em><a href="https://link.springer.com/epdf/10.1007/s00239-020-09945-1" class="ek-link"><em>ournal of Molecular Evolution</em></a> by Arutaki et al., promising “An Insight into the Evolution of Aminoacyl‑tRNA Synthetases.” Like all good magicians, these Darwinians use the power of suggestion to make the origin of the genetic code sound possible.</p>
<blockquote class="wp-block-quote"><p>This <strong>suggests</strong> that the G3:U70 pair <strong>appeared early</strong> during <strong>genetic code evolution</strong> and used as a “second genetic code” (Chong et al. 2018). However, before <strong>the appearance of</strong> the specific G3:U70, minimalist RNA–protein interactions <strong>may have</strong> resulted in requisite aminoacylation activities. The activity of AlaRS-α shown in the present study <strong>may reflect</strong> a <strong>vestige</strong> of such a <strong>primordial</strong> aminoacylation of an RNA comprising a small number of nucleotides, including the NCCA-3ʹ (Fig. 6c). In related to this hypothesis, <strong>it is suggested</strong> that the G3:U70 base pair recognition is actually a later <strong>addition</strong> to the <strong>original operational code</strong> (Carter and Wills 2018), as it is <strong>likely</strong> implemented by segments of the enzyme that <strong>were not accessible</strong> to the earliest <strong>ancestral</strong> aaRS forms (Carter 2014). Furthermore, the genomic tag model <strong>proposes</strong> that <strong>ancient</strong> linear RNA genomes possessed tRNA-like structures with a 3ʹ-terminal CCA (Weiner and Maizels 1987). A hairpin RNA with NCCA-3ʹ has also been <strong>proposed</strong> as the <strong>origin</strong> of <strong>homochiral aminoacylation in the RNA world</strong>….</p></blockquote>
<p>The paragraph makes no sense unless you already believe that Evolution the Magician is doing real magic. If, instead, you are watching carefully to see how the trick is done, it becomes clear that the wizard is importing his own beliefs by sleight of mind, distracting the viewer with empty words. He is showing us a crystal ball with an artificial picture of a line of descent from simple to complex. He knows that the current <em>observable</em> genetic code is highly complex and specified, but he wants us to see a possible path by which blind molecules leaped over all the hurdles to get AARS enzymes where they are today. Some parts of the aaRS molecule, therefore, need to be named “primitive” so that they line up in their proper place in the story.</p>
<h2>Tell Him to Sit Quietly</h2>
<p>To understand the extent of illusion in evolutionary writing, one needs to take the magician out of it entirely, tell him to sit quietly, and watch the props move on their own. That’s what the “scenario” is all about, right? No magician was there to coax them along, telling them where to be and what to do. Robert Shapiro had a good way to describe this. Back in 2007, in <a href="https://www.scientificamerican.com/article/a-simpler-origin-for-life/"><em>Scientific American</em></a>, he said this about the “appearance” of RNA in the RNA-World scenario:</p>
<blockquote class="wp-block-quote"><p>The analogy that comes to mind is that of <strong>a golfer, who having played a golf ball through an 18-hole course, then assumed that the ball could also play itself around the course in his absence.</strong> He had demonstrated the <strong>possibility</strong> of the event; it was only necessary to presume that some combination of natural forces (earthquakes, winds, tornadoes and floods, for example) <strong>could</strong> produce the same result, given enough time. No physical law need be broken for spontaneous RNA formation to happen, but the chances against it are so immense, that <strong>the suggestion implies that the non-living world had an innate desire</strong> to generate RNA. The majority of origin-of-life scientists who still support the RNA-first theory either accept this concept (implicitly, if not explicitly) or feel that the immensely unfavorable odds were simply overcome by good luck.</p></blockquote>
<p>To combine the two analogies, we could picture a golf course instead of a magic stage. An audience at the course is seated, but no golfer is out there playing. A ball is shown inside the 18th cup. The magician whispers, “See that ball? It played the course all by itself!”</p>
<p>Keep an eye out for the magic words in Darwin literature. Richard Dawkins said, “The living results of natural selection … impress us with the illusion of design and planning.” That’s backwards. Those who know how to interpret illusions say, “The magic words of Darwinians about how actually designed organisms came to be impress us with the illusion of scientific explanation.” Good show. Bad science.</p>
<p><em>Photo credit: </em><a href="https://unsplash.com/@vantroostpierrick?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText"><em>Pierrick VAN-TROOST</em></a><em> via </em><em>Unsplash</em><em>.</em></p>
</center>
<footer>
<h4>Share</h4>
<ul class="rna">
<li class="via-email"><a href="/cdn-cgi/l/email-protection#7c430f091e16191f0841390a131009081513121d0e055c281419130e150615121b5c38190c1912180f5c13125c311d1b151f5c2b130e180f5a1d110c471e13180541281413091b14085c0814150f5c11151b14085c151208190e190f085c051309465c1408080c0f465353190a1310090815131212190b0f52130e1b534e4c4e4c534c4a53190a131009081513121d0e0551081419130e150615121b5118190c1912180f51131251111d1b151f510b130e180f53"><i class="fa fa-envelope"></i><span>Email</span></a></li>
<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/ target=" _blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/&amp;summary=Evolutionary Theorizing Depends on Magic Words&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Evolutionary Theorizing Depends on Magic Words&url=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2020/06/evolutionary-theorizing-depends-on-magic-words/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>
</ul>
<h4>Tags</h4><a href="https://evolutionnews.org/tag/aars/" class="primary button tag">AARS</a><a href="https://evolutionnews.org/tag/amber-dance/" class="primary button tag">Amber Dance</a><a href="https://evolutionnews.org/tag/aminoacyl-trna-synthetases-2/" class="primary button tag">aminoacyl-tRNA synthetases</a><a href="https://evolutionnews.org/tag/automobile/" class="primary button tag">automobile</a><a href="https://evolutionnews.org/tag/cancer/" class="primary button tag">cancer</a><a href="https://evolutionnews.org/tag/chassis/" class="primary button tag">chassis</a><a href="https://evolutionnews.org/tag/crankshaft/" class="primary button tag">crankshaft</a><a href="https://evolutionnews.org/tag/darwinians/" class="primary button tag">Darwinians</a><a href="https://evolutionnews.org/tag/engine/" class="primary button tag">engine</a><a href="https://evolutionnews.org/tag/enzymes/" class="primary button tag">enzymes</a><a href="https://evolutionnews.org/tag/evolution/" class="primary button tag">evolution</a><a href="https://evolutionnews.org/tag/golf/" class="primary button tag">golf</a><a href="https://evolutionnews.org/tag/illusion/" class="primary button tag">illusion</a><a href="https://evolutionnews.org/tag/journal-of-molecular-evolution/" class="primary button tag">Journal of Molecular Evolution</a><a href="https://evolutionnews.org/tag/magic-words/" class="primary button tag">magic words</a><a href="https://evolutionnews.org/tag/magicians/" class="primary button tag">magicians</a><a href="https://evolutionnews.org/tag/messenger-rna/" class="primary button tag">messenger RNA</a><a href="https://evolutionnews.org/tag/natural-selection/" class="primary button tag">natural selection</a><a href="https://evolutionnews.org/tag/protein-synthesis/" class="primary button tag">protein synthesis</a><a href="https://evolutionnews.org/tag/rabbits/" class="primary button tag">rabbits</a><a href="https://evolutionnews.org/tag/richard-dawkins/" class="primary button tag">Richard Dawkins</a><a href="https://evolutionnews.org/tag/robert-shapiro/" class="primary button tag">Robert Shapiro</a><a href="https://evolutionnews.org/tag/scientific-american/" class="primary button tag">Scientific American</a><a href="https://evolutionnews.org/tag/seats/" class="primary button tag">seats</a><a href="https://evolutionnews.org/tag/steering-wheel/" class="primary button tag">steering wheel</a><a href="https://evolutionnews.org/tag/the-scientist/" class="primary button tag">The Scientist</a><a href="https://evolutionnews.org/tag/tokyo-institute-of-science/" class="primary button tag">Tokyo Institute of Science</a>
</footer>
</article>
</div>
</div>
<div class="small-12 medium-6 large-4 columns">
<aside id="secondary" class="widget-area sidebar" role="complementary">
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Trending</h2>

<ul class="wpp-list">
<li>
<a href="https://evolutionnews.org/2020/06/darwinism-and-no-lives-matter/" class="wpp-post-title" target="_self">Darwinism and “No Lives Matter”</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/06/bits-and-bytes-at-the-bottom/" class="wpp-post-title" target="_self">Bits and Bytes at the Bottom</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/06/science-as-politics-an-evolutionists-admission/" class="wpp-post-title" target="_self">Science as Politics — An Evolutionist’s Admission</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/06/the-information-enigma-going-deeper/" class="wpp-post-title" target="_self">The Information Enigma: Going Deeper</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/06/james-tour-on-the-riddle-of-lifes-beginnings/" class="wpp-post-title" target="_self">James Tour on the Riddle of Life’s Beginnings</a>
</li>
</ul>
</section>
<section id="suggested_posts_widget-2" class="widget widget_suggested_posts_widget">
<h2 class="widget-title">Recommended</h2>
<ul>
<li><a href='https://evolutionnews.org/2020/05/on-the-origin-of-life-here-is-my-response-to-jeremy-england/' title='On the Origin of Life, Here Is My Response to Jeremy England'>Here Is My Response to Jeremy England</a></li><li><a href='https://evolutionnews.org/2020/05/louis-agassiz-some-additional-thoughts/' title='Louis Agassiz: Some Additional Thoughts'>Louis Agassiz: Some Additional Thoughts</a></li><li><a href='https://evolutionnews.org/2020/05/guillermo-gonzalez-extends-privileged-planet-arguments-to-space-travel/' title='Guillermo Gonzalez Extends “Privileged Planet” Arguments to Space Travel'>Gonzalez Extends “Privileged Planet” Arguments</a></li><li><a href='https://evolutionnews.org/2020/05/the-science-guilds-mask-is-falling-off/' title='The Science Guild’s Mask Is Falling Off'>The Science Guild’s Mask Is Falling Off </a></li><li><a href='https://evolutionnews.org/2020/04/a-disappointing-decade-for-the-study-of-human-evolution/' title='A Disappointing Decade for the Study of Human Evolution'>A Disappointing Decade for Human Evolution</a></li>
</ul>
</section></aside>
</div>
</div>
</section>
</main>
</div>

<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1894615020791906";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<footer id="footer" class="footer" role="contentinfo">
<div class="row">
<div class="columns">
<div class="menu-footer-container"><ul id="menu-footer" class="vertical medium-horizontal menu align-center"><li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8774"><a href="https://evolutionnews.org/contact/">Contact</a></li>
<li id="menu-item-7840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7840"><a href="http://www.discovery.org/id/subscribe/">Subscribe</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="https://actionpage.causeview.com/actionpage/07614201423110413">Donate</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7842"><a href="https://evolutionnews.org/about/">About</a></li>
<li id="menu-item-13810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810"><a href="http://www.discovery.org/privacy-policy">Privacy</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="https://evolutionnews.org/search/">Search</a></li>
</ul></div> <small>&copy; 2020 <a href="http://www.discovery.org">Discovery Institute</a></small>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type="text/javascript">
<!--
piCId = '63565';
piAId = '564722';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript' src='https://www.discovery.org/~/signal.js?ver=2020-06-27-00'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.6","configurations":["main"],"ajax_url":"https:\/\/evolutionnews.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/evolutionnews.org\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
