<!DOCTYPE html>


<html lang="en-US">

<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta property="fb:app_id" content="1894615020791906"/>

	<!-- FAVICON -->
  <link rel="shortcut icon" type="image/x-icon" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/favicon-16x16.png">
<link rel="manifest" href=" https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff"}
<meta name="msapplication-TileImage" content="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<title>Three Realities Chance Can’t Explain That ID Can | Evolution News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="The argument for ID could not be clearer: Unintelligent forces cannot rearrange atoms into computers and airplanes and nuclear power plants and smartphones." />
<meta property="og:image" content="https://evolutionnews.org/wp-content/uploads/2021/05/iPhone.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1260" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Realities Chance Can’t Explain That ID Can | Evolution News" />
<meta property="og:description" content="The argument for ID could not be clearer: Unintelligent forces cannot rearrange atoms into computers and airplanes and nuclear power plants and smartphones." />
<meta property="og:url" content="https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/" />
<meta property="og:site_name" content="Evolution News" />
<meta property="og:updated_time" content="2022-06-03T23:33+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/discoverycsc" />
<meta property="fb:app_id" content="1894615020791906" />
<meta property="article:published_time" content="2022-06-06T19:47+00:00" />
<meta property="article:modified_time" content="2022-06-03T23:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Three Realities Chance Can’t Explain That ID Can | Evolution News" />
<meta name="twitter:description" content="The argument for ID could not be clearer: Unintelligent forces cannot rearrange atoms into computers and airplanes and nuclear power plants and smartphones." />
<meta name="twitter:image" content="https://evolutionnews.org/wp-content/uploads/2021/05/iPhone.jpg" />
<meta name="twitter:image:width" content="2400" />
<meta name="twitter:image:height" content="1260" />
<link rel="canonical" href="https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://evolutionnews.org/","name":"Evolution News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://evolutionnews.org/category/science/","name":"Science"}},{"@type":"ListItem","position":3,"item":{"@id":"https://evolutionnews.org/category/science/intelligent-design/","name":"Intelligent Design"}},{"@type":"ListItem","position":4,"item":{"@id":"https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/","name":"Three Realities Chance Can\u2019t Explain That ID Can"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/"},"headline":"Three Realities Chance Can\u2019t Explain That Intelligent Design Can","image":{"@type":"ImageObject","url":"https://evolutionnews.org/wp-content/uploads/2021/05/iPhone.jpg","width":2400,"height":1260},"datePublished":"2022-06-06T19:47:00+00:00","dateModified":"2022-06-03T23:33:07+00:00","author":{"@type":"Person","name":"Granville Sewell","url":"https://evolutionnews.org/author/gsewell/"},"publisher":{"@type":"Organization","name":"Discovery Institute\u2019s Center for Science and Culture","logo":{"@type":"ImageObject","url":"https://evolutionnews.org/wp-content/uploads/2020/10/cropped-csc-logo-standard-square-60x60.png","width":60,"height":60}},"description":"The argument for ID could not be clearer: Unintelligent forces cannot rearrange atoms into computers and airplanes and nuclear power plants and smartphones."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.69ms meta | 0.56ms boot -->

<link rel='dns-prefetch' href='//www.discovery.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evolution News &raquo; Feed" href="https://evolutionnews.org/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/evolutionnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://evolutionnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css'  href='https://evolutionnews.org/wp-content/plugins/block-options/build/style.build.css?ver=new' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='signal-styles-css'  href='https://www.discovery.org/~/signal.css?ver=2022-06-06-19-47' type='text/css' media='all' />
<link rel='stylesheet' id='google-open-sans-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%7COpen+Sans%3A300%2C400%2C400i%2C700%2C800&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A%2C300%2C400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dis-style-css'  href='https://evolutionnews.org/wp-content/themes/evolutionary/style.css?ver=1631821282' type='text/css' media='all' />
<link rel='stylesheet' id='en-style-css'  href='https://evolutionnews.org/wp-content/themes/evolutionary/form/en.css?ver=1631921501' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://evolutionnews.org/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/themes/evolutionary/function/toc.js?ver=1631821274' id='toc-script-js'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/themes/evolutionary/function/evolutionary.js?ver=1632164914' id='evolutionary-scripts-js'></script>
<link rel="https://api.w.org/" href="https://evolutionnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://evolutionnews.org/wp-json/wp/v2/posts/28459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evolutionnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evolutionnews.org/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2022%2F06%2Fthree-realities-chance-cant-explain-that-intelligent-design-can%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2022%2F06%2Fthree-realities-chance-cant-explain-that-intelligent-design-can%2F&#038;format=xml" />

<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1113074738705560');
	fbq('track', 'PageView', { content_name: 'three-realities-chance-cant-explain-that-intelligent-design-can', site: 'evolutionnews.org' });
	fbq('track', 'ViewContent', { content_name: 'three-realities-chance-cant-explain-that-intelligent-design-can', site: 'evolutionnews.org' });
	jQuery('a.subscribe,button.subscribe').click(function() { fbq('track', 'Subscribe', {site: 'evolutionnews.org', location: 'three-realities-chance-cant-explain-that-intelligent-design-can'}); });
	jQuery('a.signup,button.signup').click(function() { fbq('track', 'Signup', {site: 'evolutionnews.org', location: 'three-realities-chance-cant-explain-that-intelligent-design-can'}); });
	jQuery('a.podcast,button.podcast').click(function() { fbq('track', 'Podcast', {site: 'evolutionnews.org', location: 'three-realities-chance-cant-explain-that-intelligent-design-can'}); });
	jQuery('input[type="submit"]').click(function() { fbq('track', 'Submit', {site: 'evolutionnews.org', location: 'three-realities-chance-cant-explain-that-intelligent-design-can'}); });
	jQuery('.mejs-play button').click(function() { fbq('track', 'Play', {site: 'evolutionnews.org', location: 'three-realities-chance-cant-explain-that-intelligent-design-can'}); });
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1113074738705560&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
<!-- Google Analytics Script -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10002389-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-10002389-1'); // Discovery Institute Global ID
	gtag('config', 'UA-5003624-1'); // Site ID 
	gtag('config', 'UA-98622079-1'); // Program ID 
</script>

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Montserrat', sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 8399 */  .ubermenu .ubermenu-item-8399 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7809 */  .ubermenu .ubermenu-item-7809 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7816 */  .ubermenu .ubermenu-item-7816 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8412 */  .ubermenu .ubermenu-item-8412 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8417 */  .ubermenu .ubermenu-item-8417 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7810 */  .ubermenu .ubermenu-item-7810 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8419 */  .ubermenu .ubermenu-item-8419 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7812 */  .ubermenu .ubermenu-item-7812 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 24370 */ .ubermenu .ubermenu-item-24370 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 24368 */ .ubermenu .ubermenu-item-24368 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 28334 */ .ubermenu .ubermenu-item-28334 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 28333 */ .ubermenu .ubermenu-item-28333 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }

/* Status: Loaded from Transient */

</style>		<style type="text/css" id="wp-custom-css">
			body:not(.logged-in) .post-password-required {
	display: none;
}

aside.related-articles.full-width {
	border-left: 5px var(--secondary) solid;
	float: none;
	max-width: 100%;
	width: 1000%;
	padding: var(--n) var(--n) 0;
	position: relative;
}

aside.related-articles.full-width::before {
	content: "";
	position: absolute;
	top: 0; left: 0;
	height: 5px;
	background-color: var(--secondary);
	display: block;
	width: 50%;
}

aside.articles-secondary li {
	padding-bottom: 0;
}

aside.related-articles:not(#x) h3 {
	text-transform: none;
	font-weight: bold;
}

body:not(.logged-in) #dpe_fp_widget-3 {
	xdisplay: none;
}

p.informational-tag:not(#x) {
	background: rgba(255, 255, 255, 0.75);
	color: var(--primary);
	display: inline-block;
	font-weight: bold;
	margin: 0;
	padding: .5ch 1ch;
	position: absolute;
	text-transform: uppercase;
	top: 0;
	left: 0;
}

.instagram-item {
	background: linear-gradient(45deg, #f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%); 

}

.single .entry-content > figure:first-of-type + figure {
	display: none;
} 		</style>
		
</head>

<body class="post-template-default single single-post postid-28459 single-format-standard era-ce has-featured-image featured-image featured-image--landscape singular blog five-1 ten-10 twenty-19 brand-csc alt-none categorized-evolution categorized-intelligent-design tagged-apple-iphones tagged-cars tagged-college-physics tagged-computers tagged-darwin-devolves tagged-darwinism tagged-evolution tagged-evolutionists tagged-intelligent-design tagged-jet-airplanes tagged-michael-behe tagged-nuclear-power-plants tagged-origin-of-life tagged-peter-urone tagged-physics tagged-self-replicating-machines tagged-unintelligent-forces depth-3 section-2022 page-three-realities-chan-abbr group-blog">

	
<div class="hull">


<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="header">
	<div class="social">
		<div class="row collapse">
			<div class="column">
				<ul class="horizontal menu align-right">
					<li><a href="https://evolutionnews.org/search/" class="search"><i class="fa fa-search"></i></a></li>					<li class="instagram-item"><a href="https://www.instagram.com/discoverycsc/" target="_blank" class="instagram"><i class="fa fa-instagram"></i></a></li>					<li><a href="https://twitter.com/discoverycsc" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>					<li><a href="https://www.facebook.com/discoverycsc/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>					<li><a href="https://www.youtube.com/user/DiscoveryScienceNews" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>					<li class="es"><a href="http://disenointeligente.org">ES</a></li>
				</ul>
			</div>
		</div>
	</div>
	
	<div class="banner site-header">
		<div class="row" style="background-image:url('https://evolutionnews.org/wp-content/uploads/2021/10/Flat-Masthead-Collage.jpg')">
			<div class="site-header-column shrink column">
				<a href="https://evolutionnews.org" title="Evolution News">
					<img src='https://evolutionnews.org/wp-content/uploads/2016/12/Logo-Box.png' alt='Evolution News Logo' />				</a>
			</div>
			<div class="site-title column">
				<a href="https://evolutionnews.org"><h1>Evolution News<sub>& Science Today</sub></h1></a>			</div>
		</div>
	</div>

	<div class="primary-nav">
		<div class="row align-justify stack-for-small">
			<div class="column">
				
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1362-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-1362-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1362 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1362-primary" class="ubermenu-nav"><li id="menu-item-7774" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-7774 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/science/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a><div class="ubermenu-submenu ubermenu-submenu-id-7774 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-7767 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7770 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7770"><ul class="ubermenu-submenu ubermenu-submenu-id-7770 ubermenu-submenu-type-stack" ><li id="menu-item-7790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/evolution/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116-e1629515612633.jpg" width="401" height="224" alt="Evolution"  /><span class="ubermenu-target-title ubermenu-target-text">Evolution</span></a></li><li id="menu-item-7794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/medicine/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601-e1629515653336.jpg" width="400" height="224" alt="Medicine"  /><span class="ubermenu-target-title ubermenu-target-text">Medicine</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7771 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7771"><ul class="ubermenu-submenu ubermenu-submenu-id-7771 ubermenu-submenu-type-stack" ><li id="menu-item-7791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/human-origins/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194-e1629515796800.jpg" width="400" height="224" alt="Human Origins"  /><span class="ubermenu-target-title ubermenu-target-text">Human Origins</span></a></li><li id="menu-item-7795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/neuroscience-and-mind/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416-e1629516190175.jpg" width="401" height="224" alt="Neuroscience and Mind"  /><span class="ubermenu-target-title ubermenu-target-text">Neuroscience &amp; Mind</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7775 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7775"><ul class="ubermenu-submenu ubermenu-submenu-id-7775 ubermenu-submenu-type-stack" ><li id="menu-item-7792" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/intelligent-design/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L-e1629516543374.jpg" width="401" height="224" alt="Intelligent Design"  /><span class="ubermenu-target-title ubermenu-target-text">Intelligent Design</span></a></li><li id="menu-item-7796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/physics-earth-space/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884-e1629515720354.jpg" width="400" height="224" alt="Physics, Earth, and Space"  /><span class="ubermenu-target-title ubermenu-target-text">Physics, Earth &amp; Space</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7776 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7776"><ul class="ubermenu-submenu ubermenu-submenu-id-7776 ubermenu-submenu-type-stack" ><li id="menu-item-7793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/life-sciences/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342-e1629516164642.jpg" width="400" height="224" alt="Life Sciences"  /><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a></li><li id="menu-item-25568" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25568 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/paleontology/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2021/10/paleontology-tn.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2021/10/paleontology-tn.jpg 400w, https://evolutionnews.org/wp-content/uploads/2021/10/paleontology-tn-64x36.jpg 64w" sizes="(max-width: 400px) 100vw, 400px" width="400" height="224" alt="paleontology-tn"  /><span class="ubermenu-target-title ubermenu-target-text">Paleontology</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-7773" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-7773 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/culture/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7773 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7777 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7777"><ul class="ubermenu-submenu ubermenu-submenu-id-7777 ubermenu-submenu-type-stack" ><li id="menu-item-7797" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/culture-and-ethics/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L-e1629515743818.jpg" width="400" height="224" alt="Culture &#038; Ethics"  /><span class="ubermenu-target-title ubermenu-target-text">Culture &amp; Ethics</span></a></li><li id="menu-item-7801" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7801 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/news-media/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339-e1629516439618.jpg" width="400" height="224" alt="Newsmedia"  /><span class="ubermenu-target-title ubermenu-target-text">News Media</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7778 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7778"><ul class="ubermenu-submenu ubermenu-submenu-id-7778 ubermenu-submenu-type-stack" ><li id="menu-item-7798" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/education/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282-e1629515683713.jpg" width="400" height="224" alt="Education"  /><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7779 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7779"><ul class="ubermenu-submenu ubermenu-submenu-id-7779 ubermenu-submenu-type-stack" ><li id="menu-item-7799" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7799 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/faith-and-science/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006-e1629515767483.jpg" width="401" height="224" alt="Faith &#038; Science"  /><span class="ubermenu-target-title ubermenu-target-text">Faith &amp; Science</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7780 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7780"><ul class="ubermenu-submenu ubermenu-submenu-id-7780 ubermenu-submenu-type-stack" ><li id="menu-item-7800" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/free-speech/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708-e1629515826366.jpg" width="400" height="224" alt="Free Speech"  /><span class="ubermenu-target-title ubermenu-target-text">Free Speech</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-7781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-7781 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Writers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7781 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7782 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7782"><ul class="ubermenu-submenu ubermenu-submenu-id-7782 ubermenu-submenu-type-stack" ><li id="menu-item-23202" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-23202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/cluskin"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2021/02/casey-luskin-2020-tn-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2021/02/casey-luskin-2020-tn-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2021/02/casey-luskin-2020-tn.jpg 128w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="casey-luskin-2020-tn"  /><span class="ubermenu-target-title ubermenu-target-text">Casey Luskin</span></a></li><li id="menu-item-7806" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/doleary/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot.jpg 700w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="Bioinformation Symposium"  /><span class="ubermenu-target-title ubermenu-target-text">Denyse O’Leary</span></a></li><li id="menu-item-7810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mbehe"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Behe-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Behe-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-233x233.jpg 233w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe.jpg 400w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="behe"  /><span class="ubermenu-target-title ubermenu-target-text">Michael Behe</span></a></li><li id="menu-item-7814" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/pnelson/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot.jpg 615w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="paul-nelson-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">Paul Nelson</span></a></li><li id="menu-item-8412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwitt/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Witt.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Witt.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="witt"  /><span class="ubermenu-target-title ubermenu-target-text">Jonathan Witt</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7783 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7783"><ul class="ubermenu-submenu ubermenu-submenu-id-7783 ubermenu-submenu-type-stack" ><li id="menu-item-7804" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/agauger/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-768x768.jpg 768w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-1024x1024.jpg 1024w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot.jpg 1944w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="ann-gauger-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">Ann Gauger</span></a></li><li id="menu-item-7807" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/daxe/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot.jpg 310w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="douglas-axe-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">Douglas Axe</span></a></li><li id="menu-item-7811" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mdenton/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot.jpg 333w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-denton-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">Michael Denton</span></a></li><li id="menu-item-7815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/smeyer/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot.jpg 642w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="stephen-meyer-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">Stephen Meyer</span></a></li><li id="menu-item-8417" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8417 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/schaffee/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="chaffee-1"  /><span class="ubermenu-target-title ubermenu-target-text">Sarah Chaffee</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7784 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7784"><ul class="ubermenu-submenu ubermenu-submenu-id-7784 ubermenu-submenu-type-stack" ><li id="menu-item-7805" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/dberlinski/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-berlinski-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">David Berlinski</span></a></li><li id="menu-item-7808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwest/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="john-west-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">John West</span></a></li><li id="menu-item-7812" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/megnor/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2021/02/Michael-Egnor-Stony-Brook-e1629514762192.jpg" width="64" height="64" alt="Michael-Egnor-Stony-Brook"  /><span class="ubermenu-target-title ubermenu-target-text">Michael Egnor</span></a></li><li id="menu-item-7816" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/wjsmith/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Smith-e1629514698589.jpg" width="64" height="64" alt="smith"  /><span class="ubermenu-target-title ubermenu-target-text">Wesley Smith</span></a></li><li id="menu-item-8419" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8419 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/gsimmons/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg 57w, https://evolutionnews.org/wp-content/uploads/2020/06/gsimmons-tn-e1629515976591.jpg 150w" sizes="(max-width: 57px) 100vw, 57px" width="64" height="64" alt="gsimmons-tn"  /><span class="ubermenu-target-title ubermenu-target-text">Geoffrey Simmons</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7785 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7785"><ul class="ubermenu-submenu ubermenu-submenu-id-7785 ubermenu-submenu-type-stack" ><li id="menu-item-7802" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7802 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/dklinghoffer/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot.jpg 581w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-klinghoffer-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">David Klinghoffer</span></a></li><li id="menu-item-25577" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-25577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/wmyers"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2021/10/walter-myers-III-150-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2021/10/walter-myers-III-150-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2021/10/walter-myers-III-150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="walter-myers-III-150"  /><span class="ubermenu-target-title ubermenu-target-text">Walter Myers III</span></a></li><li id="menu-item-24368" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24368 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/ereeves"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2021/06/emily-reeves-sm-e1629514814507.jpg" width="64" height="64" alt="emily-reeves-sm"  /><span class="ubermenu-target-title ubermenu-target-text">Emily Reeves</span></a></li><li id="menu-item-8399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://evolutionnews.org/author/bmiller/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1-e1629514577981.jpg" width="64" height="64" alt="dr_brian_miller_headshot-22"  /><span class="ubermenu-target-title ubermenu-target-text">Brian Miller</span></a></li><li id="menu-item-7813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-clear-row" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/mflannery/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot.jpg 432w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-flannery-headshot"  /><span class="ubermenu-target-title ubermenu-target-text">Michael Flannery</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-24367 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-24367"><ul class="ubermenu-submenu ubermenu-submenu-id-24367 ubermenu-submenu-type-stack" ><li id="menu-item-10175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/gbechly/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2021/04/gunter-bechly-56x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2021/04/gunter-bechly-56x64.jpg 56w, https://evolutionnews.org/wp-content/uploads/2021/04/gunter-bechly-393x447.jpg 393w, https://evolutionnews.org/wp-content/uploads/2021/04/gunter-bechly-205x233.jpg 205w, https://evolutionnews.org/wp-content/uploads/2021/04/gunter-bechly-e1629515949938.jpg 150w" sizes="(max-width: 56px) 100vw, 56px" width="56" height="64" alt="Günter Bechly"  /><span class="ubermenu-target-title ubermenu-target-text">Günter Bechly</span></a></li><li id="menu-item-7809" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwells/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Wells-e1629514647424.jpg" width="64" height="64" alt="wells"  /><span class="ubermenu-target-title ubermenu-target-text">Jonathan Wells</span></a></li><li id="menu-item-24370" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24370 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/ewhately"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2021/06/George-Eliot-sm.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2021/06/George-Eliot-sm.jpg 200w, https://evolutionnews.org/wp-content/uploads/2021/06/George-Eliot-sm-64x64.jpg 64w" sizes="(max-width: 200px) 100vw, 200px" width="64" height="64" alt="George-Eliot-sm"  /><span class="ubermenu-target-title ubermenu-target-text">Elizabeth Whately</span></a></li><li id="menu-item-28333" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-28333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/dcoppedge/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2022/05/david-coppedge-2022-scaled-128.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2022/05/david-coppedge-2022-scaled-128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2022/05/david-coppedge-2022-scaled-128-64x64.jpg 64w" sizes="(max-width: 128px) 100vw, 128px" width="64" height="64" alt="david-coppedge-2022-scaled-128"  /><span class="ubermenu-target-title ubermenu-target-text">David Coppedge</span></a></li><li id="menu-item-28334" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-28334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/nthomas/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2022/05/Neil-Thomas-2021-scaled-128.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2022/05/Neil-Thomas-2021-scaled-128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2022/05/Neil-Thomas-2021-scaled-128-64x64.jpg 64w" sizes="(max-width: 128px) 100vw, 128px" width="64" height="64" alt="Neil-Thomas-2021-scaled-128"  /><span class="ubermenu-target-title ubermenu-target-text">Neil Thomas</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-8310" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8310 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-7788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7788 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.discovery.org/id/subscribe/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-22703" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22703 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/donate/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li id="menu-item-7787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7787 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-25790" class="infodesk logged-in-only ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-25790 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/i" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">infodesk</span></a></li><li id="menu-item-12791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://disenointeligente.org" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Spanish Edition</span></a></li></ul></nav>
<!-- End UberMenu -->
			</div>
			<div class="shrink column">
				<ul class="horizontal menu">
					<li title="Today's Date"><span class="date">06.06.22</span></li>
				</ul>
			</div>
		</div>
	</div>
</header>
<center class="body-center">

<main id="main" class="site-main" role="main">

	<section class="single">
		<div class="row">
			<div class="small-12 medium-6 large-8 columns">
				
				<div class="page-content">
						<article id="post-28459" class="post-28459 post type-post status-publish format-standard has-post-thumbnail hentry category-evolution category-intelligent-design tag-apple-iphones tag-cars tag-college-physics tag-computers tag-darwin-devolves tag-darwinism tag-evolution tag-evolutionists tag-intelligent-design tag-jet-airplanes tag-michael-behe tag-nuclear-power-plants tag-origin-of-life tag-peter-urone tag-physics tag-self-replicating-machines tag-unintelligent-forces">

		<header class="entry-header">
					<h6 class="category-title">
			<img src='https://evolutionnews.org/wp-content/uploads/2017/01/evolution.png' alt='Evolution Icon' class='category-icon' style='background-color:#d48f34'/>
			<a href="https://evolutionnews.org/category/science/evolution/">Evolution</a>
		</h6>		<h6 class="category-title">
			<img src='https://evolutionnews.org/wp-content/uploads/2017/01/intelligent_design.png' alt='Intelligent Design Icon' class='category-icon' style='background-color:#d48f34'/>
			<a href="https://evolutionnews.org/category/science/intelligent-design/">Intelligent Design</a>
		</h6><h1 class="entry-title">Three Realities Chance Can’t Explain That Intelligent Design Can</h1><dl class='author-title'><a href="https://evolutionnews.org/author/gsewell/">Granville Sewell</a></dl><div class='author-date'>June 6, 2022, 12:47 PM</div>			 
			
<ul class="rna">

	<li class="via-email"><a href="mailto:?subject=Three Realities Chance Can’t Explain That Intelligent Design Can&amp;body=Thought this might interest you: https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/"><i class="fa fa-envelope"></i><span>Email</span></a></li>
	<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
	<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/ target="_blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
	<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/&amp;summary=Three Realities Chance Can’t Explain That Intelligent Design Can&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
	<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Three Realities Chance Can’t Explain That Intelligent Design Can&url=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
	<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
	<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>

</ul>

<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1894615020791906";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>						
		</header>

		<center class="entry-content">
			<figure class="billboard back-darker figured has-title has-description is-portrait ar-widescreen" style="background-image: url(https://evolutionnews.org/wp-content/uploads/2021/05/iPhone.jpg)"><center class=""><img src="https://evolutionnews.org/wp-content/uploads/2021/05/iPhone.jpg" alt=""/></center><footer class="preclude"><small class="description "><span>Photo credit: Malte Helmhold, via Unsplash.</span></small></footer></figure>
<p>The scientific establishment is&nbsp;slowly&nbsp;beginning to allow scientists who believe in intelligent design to have a platform. Why? It may be because the theory that the universe was crafted intentionally explains many realities that theories based on chance do not.</p>



<p>Perhaps the simplest and best argument for intelligent design is to clearly state what you have to believe to<em>&nbsp;not</em>&nbsp;believe in intelligent design, as I did in my book, <a href="http://www.discoveryinstitutepress.com/book/in-the-beginning" class="ek-link"><em>In the Beginning and Other Essays on Intelligent Design</em></a>. Peter Urone, in his physics text <em>College Physics</em>, writes, “One of the most remarkable simplifications in physics is that only four distinct forces account for all known phenomena.”</p>



<p>This is what you have to believe to&nbsp;<em>not</em>&nbsp;believe in intelligent design: that the origin and evolution of life, and the evolution of human consciousness and intelligence, are due entirely to a few unintelligent forces of physics. Thus you must believe that a few unintelligent forces of physics alone could have rearranged the fundamental particles of physics into computers and science texts and jet airplanes and nuclear power plants and Apple iPhones.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>These four unintelligent forces of physics may indeed explain everything that has happened on other planets, but let us look at three essential elements of our human existence and examine whether the currently believed origin theory can explain them.</p>



<h2>1. The Origin of Life</h2>



<p>To appreciate that we still have no idea how the first living things arose, you only have to realize that with all our advanced technology we are still&nbsp;<a href="https://evolutionnews.org/2021/09/the-first-simple-self-replicator/">not close</a>&nbsp;to designing any type of self-replicating machine; that is still pure&nbsp;<a href="http://en.wikipedia.org/wiki/Self-replicating_machines_in_fiction" class="ek-link">science fiction</a>.&nbsp;We can only create machines that create other machines, but no machine that can make a copy of itself.&nbsp;</p>



<p>When we add technology to such a machine, to bring it closer to the goal of reproduction, we only move the goalposts because now we have a more complicated machine to reproduce.&nbsp;So how could we imagine that such a machine could have arisen by pure chance?</p>



<p>Maybe human engineers will someday construct a self-replicating machine.&nbsp;But if they do, I’m sure it will not happen until long after I am gone, and it will not show that life could have arisen through natural processes.&nbsp;It will only have shown that it could have arisen through design.&nbsp;</p>



<h2>2. The Origin of Advanced Life Forms</h2>



<p>Furthermore, imagine that we&nbsp;<em>did</em>&nbsp;somehow manage to design, say, a fleet of cars with fully automated car-building factories inside, able to produce new cars — and not just normal new cars, but new cars with fully automated car-building factories inside them. Who could seriously believe that if we left these cars alone for a long time, the accumulation of duplication errors made as they reproduced themselves would result in anything other than devolution, and eventually could even be organized by selective forces into more advanced automobile models?&nbsp;&nbsp;</p>



<p>No, we could confidently predict that the whole process would grind to a halt after a few generations without intelligent humans around to fix the mechanical problems that would inevitably arise, long before we saw duplication errors that held any promise of advances.&nbsp;</p>



<p>The idea that it could even be remotely plausible that random mutations could produce major improvements relies completely on the observed but inexplicable fact that, while they are awaiting rare favorable mutations, living species are able to preserve their complex structures and pass them on to their descendants without significant degradation. We are so used to seeing this happen that we don’t appreciate how astonishing it really is.&nbsp;&nbsp;</p>



<p>But perhaps trying to imagine designing self-replicating cars, and trying to imagine that these cars could make progress through the accumulation of duplication errors, may help us realize that we really have no idea how living things are able to pass their current complex structures on to their descendants, generation after generation — much less how they evolve even more complex structures.</p>



<p>Lehigh University biochemist Michael Behe, in his 2019 book <a href="https://darwindevolves.com/" class="ek-link"><em>Darwin Devolves</em></a>, writes:</p>



<blockquote class="wp-block-quote"><p>Darwinian evolution proceeds mainly by damaging or breaking genes, which, counterintuitively, sometimes helps survival. In other words, the mechanism is powerfully de-volutionary.&nbsp;It promotes the rapid loss of genetic information. Laboratory experiments, field research, and theoretical studies all forcefully indicate that, as a result, random mutation and natural selection make evolution self-limiting. … Darwin’s mechanism works chiefly by squandering genetic information for short-term gain.</p></blockquote>



<p>So, according to Behe, duplication errors, even when organized by selective forces, have the same effect on living species as we would expect them to have on self-replicating cars: only devolution and degradation.</p>



<p>Also, here we have not even discussed what is generally considered to be the main problem with Darwinism: its inability to explain the appearance of major new, irreducibly complex features that consistently appear suddenly in the fossil record. (I discussed this problem in my article “<a href="https://evolutionnews.org/2015/07/a_mathematician/" class="ek-link">A Mathematician’s View of Evolution</a>,” and in the second part of my video “<a href="https://youtu.be/NEyFUB7vtJw">Why Evolution is Different</a>.”)</p>



<h2>3. The Origin of Human Intelligence and Consciousness</h2>



<p>Trying to imagine that the accumulation of duplication errors made by our fleet of self-replicating cars could eventually result in conscious, intelligent machines might help us to realize that the evolution of intelligent beings, capable of designing computers, science texts, jet airplanes, and Apple iPhones, is an especially monumental and unsolved problem.&nbsp;</p>



<p>In my video “<a href="https://youtu.be/izfyYYXCLjY">A Summary of the Evidence for Intelligent Design</a>,” I began my fifth point with a picture of three children in the 1950s. One of them is me, the other two are not.&nbsp;I saw the world from inside one of these children. I saw every picture that entered through his eyes, I heard every sound that entered through his ears, and when he fell on the sidewalk, I felt his pain. How did I end up inside one of these children?&nbsp;</p>



<p>This is a question that rarely seems to trouble evolutionists. They talk about human evolution as if they were outside observers and never seem to wonder how they got inside one of the animals they are studying. They consider that human brains are just complicated computers, and so to explain how we got here they just have to explain how these mechanical brains evolved.&nbsp;</p>



<p>But even if they could explain how animals with mechanical brains evolved out of the primeval slime, that would leave the most important question — the one evolutionists never seem to even wonder about — still unsolved:&nbsp;How did I get inside one of these animals?</p>



<p>The argument for intelligent design could not be simpler or clearer: Unintelligent forces alone cannot rearrange atoms into computers and airplanes and nuclear power plants and smartphones, and any attempt to explain how they&nbsp;<em>can</em>&nbsp;must fail somewhere because they obviously can’t.&nbsp;Perhaps this is the best way to understand why explanations without design will never work, and why science may finally be starting to recognize this.</p>



<p><em>Cross-posted from </em>The Federalist<em> with permission of the author.</em></p>
			
		</center>

		<footer>

				<section class="signature"><span class="hailed-persons author-card" data-src="https://www.discovery.org/wp-json/signal/persons/?&person=gsewell"><address class="person hailed has-description" data-person="gsewell" data-src="https://www.discovery.org/wp-json/signal/persons/?&person=gsewell"><aside><figure style="background-image: url(https://www.discovery.org/m/2018/09/granville-sewell-landscape-e1536564387332-600x600.jpg)" class="person-figure"><img src="https://www.discovery.org/m/2018/09/granville-sewell-landscape-e1536564387332-600x600.jpg"></figure></aside><header><h3 class="person-name">Granville Sewell</h3></header><center class="person-description">Granville Sewell is professor of mathematics at the University of Texas El Paso. He has written four books on numerical analysis, most recently <a href="https://www.amazon.com/dp/1119507936"><em>Solving Partial Differential Equation Applications with PDE2D</em></a>, John Wiley, 2018. In addition to his years at UTEP, has been employed by Universidad Simon Bolivar (Caracas), Oak Ridge National Laboratory, Purdue University, IMSL Inc., The University of Texas Center for High Performance Computing and Texas A&amp;M University, and spent a semester (1999) at Universidad Nacional de Tucuman on a Fulbright scholarship, and another semester (2019) at the UNAM Centro de Geociencas in Queretaro, Mexico.</center><footer></footer></address></section>
			<h4>Share</h4>
			
<ul class="rna">

	<li class="via-email"><a href="mailto:?subject=Three Realities Chance Can’t Explain That Intelligent Design Can&amp;body=Thought this might interest you: https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/"><i class="fa fa-envelope"></i><span>Email</span></a></li>
	<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
	<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/ target="_blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
	<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/&amp;summary=Three Realities Chance Can’t Explain That Intelligent Design Can&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
	<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Three Realities Chance Can’t Explain That Intelligent Design Can&url=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
	<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
	<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2022/06/three-realities-chance-cant-explain-that-intelligent-design-can/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>

</ul>

<!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1894615020791906";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<h4>Tags</h4><a href="https://evolutionnews.org/tag/apple-iphones/" class="tag">Apple iPhones</a><a href="https://evolutionnews.org/tag/cars/" class="tag">cars</a><a href="https://evolutionnews.org/tag/college-physics/" class="tag">College Physics</a><a href="https://evolutionnews.org/tag/computers/" class="tag">computers</a><a href="https://evolutionnews.org/tag/darwin-devolves/" class="tag">Darwin Devolves</a><a href="https://evolutionnews.org/tag/darwinism/" class="tag">Darwinism</a><a href="https://evolutionnews.org/tag/evolution/" class="tag">evolution</a><a href="https://evolutionnews.org/tag/evolutionists/" class="tag">evolutionists</a><a href="https://evolutionnews.org/tag/intelligent-design/" class="tag">intelligent design</a><a href="https://evolutionnews.org/tag/jet-airplanes/" class="tag">jet airplanes</a><a href="https://evolutionnews.org/tag/michael-behe/" class="tag">Michael Behe</a><a href="https://evolutionnews.org/tag/nuclear-power-plants/" class="tag">nuclear power plants</a><a href="https://evolutionnews.org/tag/origin-of-life/" class="tag">origin of life</a><a href="https://evolutionnews.org/tag/peter-urone/" class="tag">Peter Urone</a><a href="https://evolutionnews.org/tag/physics/" class="tag">physics</a><a href="https://evolutionnews.org/tag/self-replicating-machines/" class="tag">self-replicating machines</a><a href="https://evolutionnews.org/tag/unintelligent-forces/" class="tag">unintelligent forces</a>
		</footer>

	</article>
				</div>
			</div>
			
			<div class="small-12 medium-6 large-4 columns">
				
<aside id="secondary" class="widget-area sidebar" role="complementary">
	<section id="block-18" class="widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Trending</h2>



<ul><li><a href="https://evolutionnews.org/2022/05/how-science-fueled-the-white-supremacist-mass-murderer-in-buffalo-ny/">How Science Fueled the White Supremacist Mass Murderer in Buffalo, NY</a></li><li><a href="https://evolutionnews.org/2022/03/fact-check-did-university-of-tokyo-researchers-explain-the-origin-of-life/"><a href="https://evolutionnews.org/2022/05/how-we-moved-beyond-darwin-to-the-miracle-of-man/">How We Moved Beyond Darwin to the Miracle of Man</a></a></li><li><a href="https://evolutionnews.org/2022/03/darwinism-and-scientific-totalitarianism-john-wests-darwin-day-in-america/"><a href="https://evolutionnews.org/2022/05/when-does-human-life-begin-2/">When Does Human Life Begin?</a></a></li><li><a href="https://evolutionnews.org/2022/03/why-are-science-reporters-so-credulous/">Why Are Science Reporters So Credulous?</a></li><li><a href="https://evolutionnews.org/2021/10/human-origins-the-scientific-imagination-at-play/">Human Origins — The Scientific Imagination at Play</a></li><li><a href="https://evolutionnews.org/2022/02/how-much-can-evolution-really-accomplish/">How Much Can Evolution Really Accomplish?</a></li></ul>
</div></div>
</section><section id="dpe_fp_widget-3" class="widget widget_dpe_fp_widget"><h2 class="widget-title">InfoDesk</h2>	<ul class="dpe-flexible-posts">
			<li id="post-25430" class="post-25430 i type-i status-publish format-standard has-post-thumbnail hentry tag-molecular-machines">
			<a href="https://evolutionnews.org/i/molecular-machines/">
								<div class="title">Molecular Machines</div>
			</a>
		</li>
			<li id="post-25318" class="post-25318 i type-i status-publish format-standard hentry tag-__hide-title tag-cosmic-fine-tuning tag-cosmology tag-fine-tuning-2 tag-initial-conditions tag-teleological-argument">
			<a href="https://evolutionnews.org/i/fine-tuning-parameters/">
								<div class="title">Fine-Tuning Parameters</div>
			</a>
		</li>
			<li id="post-25346" class="post-25346 i type-i status-publish format-standard has-post-thumbnail hentry">
			<a href="https://evolutionnews.org/i/theistic-evolution/">
								<div class="title">Theistic Evolution</div>
			</a>
		</li>
			<li id="post-25320" class="post-25320 i type-i status-publish format-standard hentry tag-__hide-title tag-charles-darwin">
			<a href="https://evolutionnews.org/i/charles-darwin/">
								<div class="title">Charles Darwin</div>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</section>            <section id="suggested_posts_widget-2" class="widget widget_suggested_posts_widget">
            <h2 class="widget-title">Recommended</h2>
            <ul>
                <li><a href='https://evolutionnews.org/2021/12/more-cambrian-woes-for-evolution/' title='More Cambrian Woes for Evolution'>More Cambrian Woes for Evolution</a></li><li><a href='https://evolutionnews.org/2021/12/what-is-intelligent-design-and-how-should-we-defend-it/' title='What Is Intelligent Design and How Should We Defend It?'>What Is ID and How Should We Defend It?</a></li><li><a href='https://evolutionnews.org/2021/12/xenobots-researchers-claim-to-have-created-new-form-of-biological-self-replication/' title='Xenobots: Researchers Claim to Have Created New Form of Biological Self-Replication'>New Form of Biological Self-Replication?</a></li><li><a href='https://evolutionnews.org/2021/12/caltech-finds-amazing-role-for-noncoding-dna/' title='Caltech Finds Amazing Role for Noncoding DNA'>Caltech Finds Amazing Role for Noncoding DNA</a></li><li><a href='https://evolutionnews.org/2021/12/ultra-conserved-elements-new-paper-same-old-results/' title='Ultra-Conserved Elements: New Paper, Same Old Results'>Ultra-Conserved Elements: Same Old Results</a></li>
            </ul>
            </section><section id="block-5" class="widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<h2>Archives</h2>


<div class=" wp-block-archives-dropdown wp-block-archives"><label for="wp-block-archives-2">Archives</label>
	<select id="wp-block-archives-2" name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
	<option value="">Select Month</option>	<option value='https://evolutionnews.org/2022/06/'> June 2022 </option>
	<option value='https://evolutionnews.org/2022/05/'> May 2022 </option>
	<option value='https://evolutionnews.org/2022/04/'> April 2022 </option>
	<option value='https://evolutionnews.org/2022/03/'> March 2022 </option>
	<option value='https://evolutionnews.org/2022/02/'> February 2022 </option>
	<option value='https://evolutionnews.org/2022/01/'> January 2022 </option>
	<option value='https://evolutionnews.org/2021/12/'> December 2021 </option>
	<option value='https://evolutionnews.org/2021/11/'> November 2021 </option>
	<option value='https://evolutionnews.org/2021/10/'> October 2021 </option>
	<option value='https://evolutionnews.org/2021/09/'> September 2021 </option>
	<option value='https://evolutionnews.org/2021/08/'> August 2021 </option>
	<option value='https://evolutionnews.org/2021/07/'> July 2021 </option>
	<option value='https://evolutionnews.org/2021/06/'> June 2021 </option>
	<option value='https://evolutionnews.org/2021/05/'> May 2021 </option>
	<option value='https://evolutionnews.org/2021/04/'> April 2021 </option>
	<option value='https://evolutionnews.org/2021/03/'> March 2021 </option>
	<option value='https://evolutionnews.org/2021/02/'> February 2021 </option>
	<option value='https://evolutionnews.org/2021/01/'> January 2021 </option>
	<option value='https://evolutionnews.org/2020/12/'> December 2020 </option>
	<option value='https://evolutionnews.org/2020/11/'> November 2020 </option>
	<option value='https://evolutionnews.org/2020/10/'> October 2020 </option>
	<option value='https://evolutionnews.org/2020/09/'> September 2020 </option>
	<option value='https://evolutionnews.org/2020/08/'> August 2020 </option>
	<option value='https://evolutionnews.org/2020/07/'> July 2020 </option>
	<option value='https://evolutionnews.org/2020/06/'> June 2020 </option>
	<option value='https://evolutionnews.org/2020/05/'> May 2020 </option>
	<option value='https://evolutionnews.org/2020/04/'> April 2020 </option>
	<option value='https://evolutionnews.org/2020/03/'> March 2020 </option>
	<option value='https://evolutionnews.org/2020/02/'> February 2020 </option>
	<option value='https://evolutionnews.org/2020/01/'> January 2020 </option>
	<option value='https://evolutionnews.org/2019/12/'> December 2019 </option>
	<option value='https://evolutionnews.org/2019/11/'> November 2019 </option>
	<option value='https://evolutionnews.org/2019/10/'> October 2019 </option>
	<option value='https://evolutionnews.org/2019/09/'> September 2019 </option>
	<option value='https://evolutionnews.org/2019/08/'> August 2019 </option>
	<option value='https://evolutionnews.org/2019/07/'> July 2019 </option>
	<option value='https://evolutionnews.org/2019/06/'> June 2019 </option>
	<option value='https://evolutionnews.org/2019/05/'> May 2019 </option>
	<option value='https://evolutionnews.org/2019/04/'> April 2019 </option>
	<option value='https://evolutionnews.org/2019/03/'> March 2019 </option>
	<option value='https://evolutionnews.org/2019/02/'> February 2019 </option>
	<option value='https://evolutionnews.org/2019/01/'> January 2019 </option>
	<option value='https://evolutionnews.org/2018/12/'> December 2018 </option>
	<option value='https://evolutionnews.org/2018/11/'> November 2018 </option>
	<option value='https://evolutionnews.org/2018/10/'> October 2018 </option>
	<option value='https://evolutionnews.org/2018/09/'> September 2018 </option>
	<option value='https://evolutionnews.org/2018/08/'> August 2018 </option>
	<option value='https://evolutionnews.org/2018/07/'> July 2018 </option>
	<option value='https://evolutionnews.org/2018/06/'> June 2018 </option>
	<option value='https://evolutionnews.org/2018/05/'> May 2018 </option>
	<option value='https://evolutionnews.org/2018/04/'> April 2018 </option>
	<option value='https://evolutionnews.org/2018/03/'> March 2018 </option>
	<option value='https://evolutionnews.org/2018/02/'> February 2018 </option>
	<option value='https://evolutionnews.org/2018/01/'> January 2018 </option>
	<option value='https://evolutionnews.org/2017/12/'> December 2017 </option>
	<option value='https://evolutionnews.org/2017/11/'> November 2017 </option>
	<option value='https://evolutionnews.org/2017/10/'> October 2017 </option>
	<option value='https://evolutionnews.org/2017/09/'> September 2017 </option>
	<option value='https://evolutionnews.org/2017/08/'> August 2017 </option>
	<option value='https://evolutionnews.org/2017/07/'> July 2017 </option>
	<option value='https://evolutionnews.org/2017/06/'> June 2017 </option>
	<option value='https://evolutionnews.org/2017/05/'> May 2017 </option>
	<option value='https://evolutionnews.org/2017/04/'> April 2017 </option>
	<option value='https://evolutionnews.org/2017/03/'> March 2017 </option>
	<option value='https://evolutionnews.org/2017/02/'> February 2017 </option>
	<option value='https://evolutionnews.org/2017/01/'> January 2017 </option>
	<option value='https://evolutionnews.org/2016/12/'> December 2016 </option>
	<option value='https://evolutionnews.org/2016/11/'> November 2016 </option>
	<option value='https://evolutionnews.org/2016/10/'> October 2016 </option>
	<option value='https://evolutionnews.org/2016/09/'> September 2016 </option>
	<option value='https://evolutionnews.org/2016/08/'> August 2016 </option>
	<option value='https://evolutionnews.org/2016/07/'> July 2016 </option>
	<option value='https://evolutionnews.org/2016/06/'> June 2016 </option>
	<option value='https://evolutionnews.org/2016/05/'> May 2016 </option>
	<option value='https://evolutionnews.org/2016/04/'> April 2016 </option>
	<option value='https://evolutionnews.org/2016/03/'> March 2016 </option>
	<option value='https://evolutionnews.org/2016/02/'> February 2016 </option>
	<option value='https://evolutionnews.org/2016/01/'> January 2016 </option>
	<option value='https://evolutionnews.org/2015/12/'> December 2015 </option>
	<option value='https://evolutionnews.org/2015/11/'> November 2015 </option>
	<option value='https://evolutionnews.org/2015/10/'> October 2015 </option>
	<option value='https://evolutionnews.org/2015/09/'> September 2015 </option>
	<option value='https://evolutionnews.org/2015/08/'> August 2015 </option>
	<option value='https://evolutionnews.org/2015/07/'> July 2015 </option>
	<option value='https://evolutionnews.org/2015/06/'> June 2015 </option>
	<option value='https://evolutionnews.org/2015/05/'> May 2015 </option>
	<option value='https://evolutionnews.org/2015/04/'> April 2015 </option>
	<option value='https://evolutionnews.org/2015/03/'> March 2015 </option>
	<option value='https://evolutionnews.org/2015/02/'> February 2015 </option>
	<option value='https://evolutionnews.org/2015/01/'> January 2015 </option>
	<option value='https://evolutionnews.org/2014/12/'> December 2014 </option>
	<option value='https://evolutionnews.org/2014/11/'> November 2014 </option>
	<option value='https://evolutionnews.org/2014/10/'> October 2014 </option>
	<option value='https://evolutionnews.org/2014/09/'> September 2014 </option>
	<option value='https://evolutionnews.org/2014/08/'> August 2014 </option>
	<option value='https://evolutionnews.org/2014/07/'> July 2014 </option>
	<option value='https://evolutionnews.org/2014/06/'> June 2014 </option>
	<option value='https://evolutionnews.org/2014/05/'> May 2014 </option>
	<option value='https://evolutionnews.org/2014/04/'> April 2014 </option>
	<option value='https://evolutionnews.org/2014/03/'> March 2014 </option>
	<option value='https://evolutionnews.org/2014/02/'> February 2014 </option>
	<option value='https://evolutionnews.org/2014/01/'> January 2014 </option>
	<option value='https://evolutionnews.org/2013/12/'> December 2013 </option>
	<option value='https://evolutionnews.org/2013/11/'> November 2013 </option>
	<option value='https://evolutionnews.org/2013/10/'> October 2013 </option>
	<option value='https://evolutionnews.org/2013/09/'> September 2013 </option>
	<option value='https://evolutionnews.org/2013/08/'> August 2013 </option>
	<option value='https://evolutionnews.org/2013/07/'> July 2013 </option>
	<option value='https://evolutionnews.org/2013/06/'> June 2013 </option>
	<option value='https://evolutionnews.org/2013/05/'> May 2013 </option>
	<option value='https://evolutionnews.org/2013/04/'> April 2013 </option>
	<option value='https://evolutionnews.org/2013/03/'> March 2013 </option>
	<option value='https://evolutionnews.org/2013/02/'> February 2013 </option>
	<option value='https://evolutionnews.org/2013/01/'> January 2013 </option>
	<option value='https://evolutionnews.org/2012/12/'> December 2012 </option>
	<option value='https://evolutionnews.org/2012/11/'> November 2012 </option>
	<option value='https://evolutionnews.org/2012/10/'> October 2012 </option>
	<option value='https://evolutionnews.org/2012/09/'> September 2012 </option>
	<option value='https://evolutionnews.org/2012/08/'> August 2012 </option>
	<option value='https://evolutionnews.org/2012/07/'> July 2012 </option>
	<option value='https://evolutionnews.org/2012/06/'> June 2012 </option>
	<option value='https://evolutionnews.org/2012/05/'> May 2012 </option>
	<option value='https://evolutionnews.org/2012/04/'> April 2012 </option>
	<option value='https://evolutionnews.org/2012/03/'> March 2012 </option>
	<option value='https://evolutionnews.org/2012/02/'> February 2012 </option>
	<option value='https://evolutionnews.org/2012/01/'> January 2012 </option>
	<option value='https://evolutionnews.org/2011/12/'> December 2011 </option>
	<option value='https://evolutionnews.org/2011/11/'> November 2011 </option>
	<option value='https://evolutionnews.org/2011/10/'> October 2011 </option>
	<option value='https://evolutionnews.org/2011/09/'> September 2011 </option>
	<option value='https://evolutionnews.org/2011/08/'> August 2011 </option>
	<option value='https://evolutionnews.org/2011/07/'> July 2011 </option>
	<option value='https://evolutionnews.org/2011/06/'> June 2011 </option>
	<option value='https://evolutionnews.org/2011/05/'> May 2011 </option>
	<option value='https://evolutionnews.org/2011/04/'> April 2011 </option>
	<option value='https://evolutionnews.org/2011/03/'> March 2011 </option>
	<option value='https://evolutionnews.org/2011/02/'> February 2011 </option>
	<option value='https://evolutionnews.org/2011/01/'> January 2011 </option>
	<option value='https://evolutionnews.org/2010/12/'> December 2010 </option>
	<option value='https://evolutionnews.org/2010/11/'> November 2010 </option>
	<option value='https://evolutionnews.org/2010/10/'> October 2010 </option>
	<option value='https://evolutionnews.org/2010/09/'> September 2010 </option>
	<option value='https://evolutionnews.org/2010/08/'> August 2010 </option>
	<option value='https://evolutionnews.org/2010/07/'> July 2010 </option>
	<option value='https://evolutionnews.org/2010/06/'> June 2010 </option>
	<option value='https://evolutionnews.org/2010/05/'> May 2010 </option>
	<option value='https://evolutionnews.org/2010/04/'> April 2010 </option>
	<option value='https://evolutionnews.org/2010/03/'> March 2010 </option>
	<option value='https://evolutionnews.org/2010/02/'> February 2010 </option>
	<option value='https://evolutionnews.org/2010/01/'> January 2010 </option>
	<option value='https://evolutionnews.org/2009/12/'> December 2009 </option>
	<option value='https://evolutionnews.org/2009/11/'> November 2009 </option>
	<option value='https://evolutionnews.org/2009/10/'> October 2009 </option>
	<option value='https://evolutionnews.org/2009/09/'> September 2009 </option>
	<option value='https://evolutionnews.org/2009/08/'> August 2009 </option>
	<option value='https://evolutionnews.org/2009/07/'> July 2009 </option>
	<option value='https://evolutionnews.org/2009/06/'> June 2009 </option>
	<option value='https://evolutionnews.org/2009/05/'> May 2009 </option>
	<option value='https://evolutionnews.org/2009/04/'> April 2009 </option>
	<option value='https://evolutionnews.org/2009/03/'> March 2009 </option>
	<option value='https://evolutionnews.org/2009/02/'> February 2009 </option>
	<option value='https://evolutionnews.org/2009/01/'> January 2009 </option>
	<option value='https://evolutionnews.org/2008/12/'> December 2008 </option>
	<option value='https://evolutionnews.org/2008/11/'> November 2008 </option>
	<option value='https://evolutionnews.org/2008/10/'> October 2008 </option>
	<option value='https://evolutionnews.org/2008/09/'> September 2008 </option>
	<option value='https://evolutionnews.org/2008/08/'> August 2008 </option>
	<option value='https://evolutionnews.org/2008/07/'> July 2008 </option>
	<option value='https://evolutionnews.org/2008/06/'> June 2008 </option>
	<option value='https://evolutionnews.org/2008/05/'> May 2008 </option>
	<option value='https://evolutionnews.org/2008/04/'> April 2008 </option>
	<option value='https://evolutionnews.org/2008/03/'> March 2008 </option>
	<option value='https://evolutionnews.org/2008/02/'> February 2008 </option>
	<option value='https://evolutionnews.org/2008/01/'> January 2008 </option>
	<option value='https://evolutionnews.org/2007/12/'> December 2007 </option>
	<option value='https://evolutionnews.org/2007/11/'> November 2007 </option>
	<option value='https://evolutionnews.org/2007/10/'> October 2007 </option>
	<option value='https://evolutionnews.org/2007/09/'> September 2007 </option>
	<option value='https://evolutionnews.org/2007/08/'> August 2007 </option>
	<option value='https://evolutionnews.org/2007/07/'> July 2007 </option>
	<option value='https://evolutionnews.org/2007/06/'> June 2007 </option>
	<option value='https://evolutionnews.org/2007/05/'> May 2007 </option>
	<option value='https://evolutionnews.org/2007/04/'> April 2007 </option>
	<option value='https://evolutionnews.org/2007/03/'> March 2007 </option>
	<option value='https://evolutionnews.org/2007/02/'> February 2007 </option>
	<option value='https://evolutionnews.org/2007/01/'> January 2007 </option>
	<option value='https://evolutionnews.org/2006/12/'> December 2006 </option>
	<option value='https://evolutionnews.org/2006/11/'> November 2006 </option>
	<option value='https://evolutionnews.org/2006/10/'> October 2006 </option>
	<option value='https://evolutionnews.org/2006/09/'> September 2006 </option>
	<option value='https://evolutionnews.org/2006/08/'> August 2006 </option>
	<option value='https://evolutionnews.org/2006/07/'> July 2006 </option>
	<option value='https://evolutionnews.org/2006/06/'> June 2006 </option>
	<option value='https://evolutionnews.org/2006/05/'> May 2006 </option>
	<option value='https://evolutionnews.org/2006/04/'> April 2006 </option>
	<option value='https://evolutionnews.org/2006/03/'> March 2006 </option>
	<option value='https://evolutionnews.org/2006/02/'> February 2006 </option>
	<option value='https://evolutionnews.org/2006/01/'> January 2006 </option>
	<option value='https://evolutionnews.org/2005/12/'> December 2005 </option>
	<option value='https://evolutionnews.org/2005/11/'> November 2005 </option>
	<option value='https://evolutionnews.org/2005/10/'> October 2005 </option>
	<option value='https://evolutionnews.org/2005/09/'> September 2005 </option>
	<option value='https://evolutionnews.org/2005/08/'> August 2005 </option>
	<option value='https://evolutionnews.org/2005/07/'> July 2005 </option>
	<option value='https://evolutionnews.org/2005/06/'> June 2005 </option>
	<option value='https://evolutionnews.org/2005/05/'> May 2005 </option>
	<option value='https://evolutionnews.org/2005/04/'> April 2005 </option>
	<option value='https://evolutionnews.org/2005/03/'> March 2005 </option>
	<option value='https://evolutionnews.org/2005/02/'> February 2005 </option>
	<option value='https://evolutionnews.org/2005/01/'> January 2005 </option>
	<option value='https://evolutionnews.org/2004/12/'> December 2004 </option>
	<option value='https://evolutionnews.org/1970/01/'> January 1970 </option>
</select></div>


<p></p>



<p></p>



<p></p>
</div></div>
</section></aside><!-- #secondary -->
			</div>
		</div>
	</section>
	
</main>


</center><!-- #content -->
<footer id="footer" class="body-footer" role="contentinfo">
	<div class="row">
		<div class="columns">
			<div class="menu-footer-container"><ul id="menu-footer" class="vertical medium-horizontal menu align-center"><li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8774"><a href="https://evolutionnews.org/contact/">Contact</a></li>
<li id="menu-item-7840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7840"><a href="http://www.discovery.org/id/subscribe/">Subscribe</a></li>
<li id="menu-item-22704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22704"><a href="https://evolutionnews.org/donate/">Donate</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7842"><a href="https://evolutionnews.org/about/">About</a></li>
<li id="menu-item-13810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810"><a href="http://www.discovery.org/privacy-policy">Privacy</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="https://evolutionnews.org/search/">Search</a></li>
</ul></div>			<small>&copy; 2022 <a href="http://www.discovery.org">Discovery Institute</a></small>
		</div>
	</div>
</footer>

</div><!--/.hull-->


	<script type='text/javascript'>
	piAId = '564722';
	piCId = '';
	piHostname = 'dot.evolutionnews.org';

	(function() {
		function async_load(){
			var s = document.createElement('script'); s.type = 'text/javascript';
			s.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + piHostname + '/pd.js';
			var c = document.getElementsByTagName('script')[0];
			c.parentNode.insertBefore(s, c);
		}
		if(window.attachEvent) { window.attachEvent('onload', async_load); }
		else { window.addEventListener('load', async_load, false); }
	})();
	</script>

	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-3 .alignleft { float: left; margin-right: 2em; }.wp-container-3 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' src='https://www.discovery.org/~/signal.js?ver=2022-06-06-19' id='signal-scripts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='google-maps-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.6","configurations":["main"],"ajax_url":"https:\/\/evolutionnews.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/evolutionnews.org\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.6' id='ubermenu-js'></script>

<!-- Synthetic Check: evolutionnews -->
</body>
</html>