<!DOCTYPE html>


<html lang="en-US">

<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta property="fb:app_id" content="1894615020791906"/>

	<!-- FAVICON -->
  <link rel="shortcut icon" type="image/x-icon" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/favicon-16x16.png">
<link rel="manifest" href=" https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/themes/evolutionary/bases/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff"}
<meta name="msapplication-TileImage" content="https://evolutionnews.org/wp-content/themes/evolutionary/bases/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
	<title>Meyer: The Moral Law Within | Evolution News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Crimson%20Text%7COpen%20Sans%3A300%2C400%2C400i%2C700%2C800%7CMontserrat%3A%2C300%2C400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson%20Text%7COpen%20Sans%3A300%2C400%2C400i%2C700%2C800%7CMontserrat%3A%2C300%2C400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson%20Text%7COpen%20Sans%3A300%2C400%2C400i%2C700%2C800%7CMontserrat%3A%2C300%2C400%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://evolutionnews.org/wp-content/cache/min/1/cb9fcd57902ae4e32242c4bec4c13205.css" media="all" data-minify="1" />
<style id="editorskit-typography-inline-css"></style>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Atheist Michael Shermer talks with Stephen Meyer about a fourth argument for theism." />
<meta property="og:image" content="https://evolutionnews.org/wp-content/uploads/2021/04/RTGH-background-image.jpg" />
<meta property="og:image:width" content="1285" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="molo" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meyer: The Moral Law Within | Evolution News" />
<meta property="og:description" content="Atheist Michael Shermer talks with Stephen Meyer about a fourth argument for theism." />
<meta property="og:url" content="https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/" />
<meta property="og:site_name" content="Evolution News" />
<meta property="og:updated_time" content="2021-09-15T20:53+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/discoverycsc" />
<meta property="fb:app_id" content="1894615020791906" />
<meta property="article:published_time" content="2021-09-17T13:52+00:00" />
<meta property="article:modified_time" content="2021-09-15T20:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Meyer: The Moral Law Within | Evolution News" />
<meta name="twitter:description" content="Atheist Michael Shermer talks with Stephen Meyer about a fourth argument for theism." />
<meta name="twitter:image" content="https://evolutionnews.org/wp-content/uploads/2021/04/RTGH-background-image.jpg" />
<meta name="twitter:image:width" content="1285" />
<meta name="twitter:image:height" content="675" />
<meta name="twitter:image:alt" content="molo" />
<link rel="canonical" href="https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://evolutionnews.org/","name":"Evolution News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://evolutionnews.org/category/culture/","name":"Culture"}},{"@type":"ListItem","position":3,"item":{"@id":"https://evolutionnews.org/category/culture/faith-and-science/","name":"Faith &amp; Science"}},{"@type":"ListItem","position":4,"item":{"@id":"https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/","name":"Meyer: The Moral Law Within"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/"},"headline":"Meyer: The Moral Law Within as Evidence for the God Hypothesis","image":{"@type":"ImageObject","url":"https://evolutionnews.org/wp-content/uploads/2021/04/RTGH-background-image.jpg","width":1285,"height":675},"datePublished":"2021-09-17T13:52:00+00:00","dateModified":"2021-09-15T20:53:03+00:00","author":{"@type":"Person","name":"Evolution News"},"publisher":{"@type":"Organization","name":"Discovery Institute\u2019s Center for Science and Culture","logo":{"@type":"ImageObject","url":"https://evolutionnews.org/wp-content/uploads/2020/10/cropped-csc-logo-standard-square-60x60.png","width":60,"height":60}},"description":"Atheist Michael Shermer talks with Stephen Meyer about a fourth argument for theism."}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.23ms meta | 0.57ms boot -->

<link rel='dns-prefetch' href='//www.discovery.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Evolution News &raquo; Feed" href="https://evolutionnews.org/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	











<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/evolutionnews.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/evolutionnews.org\/wp-json\/wordpress-popular-posts","ID":25287,"token":"1d8a72c6e8","lang":0,"debug":0}
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/evolutionary/function/toc.js?ver=1631822918' id='toc-script-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/evolutionary/function/evolutionary.js?ver=1631822918' id='evolutionary-scripts-js'></script>
<link rel="https://api.w.org/" href="https://evolutionnews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://evolutionnews.org/wp-json/wp/v2/posts/25287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evolutionnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evolutionnews.org/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2021%2F09%2Fmeyer-the-moral-law-within-as-evidence-for-the-god-hypothesis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2021%2F09%2Fmeyer-the-moral-law-within-as-evidence-for-the-god-hypothesis%2F&#038;format=xml" />

<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1113074738705560');
	fbq('track', 'PageView', { content_name: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis', site: 'evolutionnews.org' });
	fbq('track', 'ViewContent', { content_name: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis', site: 'evolutionnews.org' });
	jQuery('a.subscribe,button.subscribe').click(function() { fbq('track', 'Subscribe', {site: 'evolutionnews.org', location: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis'}); });
	jQuery('a.signup,button.signup').click(function() { fbq('track', 'Signup', {site: 'evolutionnews.org', location: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis'}); });
	jQuery('a.podcast,button.podcast').click(function() { fbq('track', 'Podcast', {site: 'evolutionnews.org', location: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis'}); });
	jQuery('input[type="submit"]').click(function() { fbq('track', 'Submit', {site: 'evolutionnews.org', location: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis'}); });
	jQuery('.mejs-play button').click(function() { fbq('track', 'Play', {site: 'evolutionnews.org', location: 'meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis'}); });
});</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1113074738705560&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
<!-- Google Analytics Script -->

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-10002389-1"></script>
<script type="rocketlazyloadscript">
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-10002389-1'); // Discovery Institute Global ID
	gtag('config', 'UA-5003624-1'); // Site ID 
	gtag('config', 'UA-98622079-1'); // Program ID 
</script>

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Montserrat', sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 8399 */  .ubermenu .ubermenu-item-8399 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7809 */  .ubermenu .ubermenu-item-7809 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7816 */  .ubermenu .ubermenu-item-7816 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8412 */  .ubermenu .ubermenu-item-8412 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8417 */  .ubermenu .ubermenu-item-8417 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7810 */  .ubermenu .ubermenu-item-7810 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8419 */  .ubermenu .ubermenu-item-8419 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7812 */  .ubermenu .ubermenu-item-7812 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 24368 */ .ubermenu .ubermenu-item-24368 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 24370 */ .ubermenu .ubermenu-item-24370 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }

/* Status: Loaded from Transient */

</style>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
</head>

<body class="post-template-default single single-post postid-25287 single-format-standard era-ce has-featured-image featured-image featured-image--landscape singular blog five-5 ten-10 twenty-8 brand-csc alt-none categorized-culture-and-ethics categorized-faith-and-science tagged-atheists tagged-cosmic-fine-tuning tagged-dna tagged-god-hypothesis tagged-id-the-future tagged-information tagged-intelligent-design tagged-michael-shermer tagged-moral-law tagged-podcast tagged-return-of-the-god-hypothesis tagged-rosetta-stone tagged-stephen-meyer tagged-theism tagged-universe depth-3 section-2021 page-meyer-the-moral-law--abbr group-blog">

	
<div class="hull">


<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="header">
	<div class="social">
		<div class="row collapse">
			<div class="column">
				<ul class="horizontal menu align-right">
					<li><a href="https://evolutionnews.org/search/" class="search"><i class="fa fa-search"></i></a></li>					<li><a href="https://twitter.com/discoverycsc" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>					<li><a href="https://www.facebook.com/discoverycsc/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>					<li><a href="https://www.youtube.com/user/DiscoveryScienceNews" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>					<li class="es"><a href="http://disenointeligente.org">ES</a></li>
				</ul>
			</div>
		</div>
	</div>
	
	<div class="banner site-header">
		<div data-bg="https://evolutionnews.org/wp-content/uploads/2016/12/Flat-Masthead-Collage.png" class="row rocket-lazyload" style="">
			<div class="site-header-column shrink column">
				<a href="https://evolutionnews.org" title="Evolution News">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Evolution News Logo' data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Logo-Box.png" /><noscript><img src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Logo-Box.png' alt='Evolution News Logo' /></noscript>				</a>
			</div>
			<div class="site-title column">
				<a href="https://evolutionnews.org"><h1>Evolution News<sub>& Science Today</sub></h1></a>			</div>
		</div>
	</div>

	<div class="primary-nav">
		<div class="row align-justify stack-for-small">
			<div class="column">
				
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1362-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-1362-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1362 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1362-primary" class="ubermenu-nav"><li id="menu-item-7774" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-7774 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/science/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a><div class="ubermenu-submenu ubermenu-submenu-id-7774 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-7767 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7770 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7770"><ul class="ubermenu-submenu ubermenu-submenu-id-7770 ubermenu-submenu-type-stack" ><li id="menu-item-7790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/evolution/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20401%20224'%3E%3C/svg%3E" width="401" height="224" alt="Evolution"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/EvolutionDPC_27133116-e1629515612633.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/EvolutionDPC_27133116-e1629515612633.jpg" width="401" height="224" alt="Evolution"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Evolution</span></a></li><li id="menu-item-7794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/medicine/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Medicine"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/MedicineDPC_84464601-e1629515653336.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/MedicineDPC_84464601-e1629515653336.jpg" width="400" height="224" alt="Medicine"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Medicine</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7771 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7771"><ul class="ubermenu-submenu ubermenu-submenu-id-7771 ubermenu-submenu-type-stack" ><li id="menu-item-7791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/human-origins/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Human Origins"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/HumOrigDPC_72928194-e1629515796800.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/HumOrigDPC_72928194-e1629515796800.jpg" width="400" height="224" alt="Human Origins"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Human Origins</span></a></li><li id="menu-item-7795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/neuroscience-and-mind/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20401%20224'%3E%3C/svg%3E" width="401" height="224" alt="Neuroscience and Mind"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/NeuroDPC_73644416-e1629516190175.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/NeuroDPC_73644416-e1629516190175.jpg" width="401" height="224" alt="Neuroscience and Mind"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Neuroscience &amp; Mind</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7775 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7775"><ul class="ubermenu-submenu ubermenu-submenu-id-7775 ubermenu-submenu-type-stack" ><li id="menu-item-7792" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/intelligent-design/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20401%20224'%3E%3C/svg%3E" width="401" height="224" alt="Intelligent Design"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/IDFot_25819564_L-e1629516543374.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/IDFot_25819564_L-e1629516543374.jpg" width="401" height="224" alt="Intelligent Design"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Intelligent Design</span></a></li><li id="menu-item-7796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/physics-earth-space/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Physics, Earth, and Space"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/PhysicsDPC_87198884-e1629515720354.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/PhysicsDPC_87198884-e1629515720354.jpg" width="400" height="224" alt="Physics, Earth, and Space"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Physics, Earth &amp; Space</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7776 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7776"><ul class="ubermenu-submenu ubermenu-submenu-id-7776 ubermenu-submenu-type-stack" ><li id="menu-item-7793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/life-sciences/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Life Sciences"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/LifeScienceDPC_42544342-e1629516164642.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/LifeScienceDPC_42544342-e1629516164642.jpg" width="400" height="224" alt="Life Sciences"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-7773" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-7773 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/culture/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7773 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7777 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7777"><ul class="ubermenu-submenu ubermenu-submenu-id-7777 ubermenu-submenu-type-stack" ><li id="menu-item-7797" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/culture-and-ethics/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Culture &#038; Ethics"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Culture_Fot43627219_L-e1629515743818.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Culture_Fot43627219_L-e1629515743818.jpg" width="400" height="224" alt="Culture &#038; Ethics"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Culture &amp; Ethics</span></a></li><li id="menu-item-7801" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7801 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/news-media/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Newsmedia"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/MediaDPC_100511339-e1629516439618.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/MediaDPC_100511339-e1629516439618.jpg" width="400" height="224" alt="Newsmedia"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">News Media</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7778 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7778"><ul class="ubermenu-submenu ubermenu-submenu-id-7778 ubermenu-submenu-type-stack" ><li id="menu-item-7798" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/education/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Education"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/EducationDPCv2_96189282-e1629515683713.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/EducationDPCv2_96189282-e1629515683713.jpg" width="400" height="224" alt="Education"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7779 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7779"><ul class="ubermenu-submenu ubermenu-submenu-id-7779 ubermenu-submenu-type-stack" ><li id="menu-item-7799" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7799 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/faith-and-science/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20401%20224'%3E%3C/svg%3E" width="401" height="224" alt="Faith &#038; Science"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/FaithSciDPC_73794006-e1629515767483.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/FaithSciDPC_73794006-e1629515767483.jpg" width="401" height="224" alt="Faith &#038; Science"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Faith &amp; Science</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-7780 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-item-type-column ubermenu-column-id-7780"></li><li id="menu-item-7800" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7800 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/free-speech/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20224'%3E%3C/svg%3E" width="400" height="224" alt="Free Speech"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/FreeSpeechDPC_74898708-e1629515826366.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/FreeSpeechDPC_74898708-e1629515826366.jpg" width="400" height="224" alt="Free Speech"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Free Speech</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-7781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-7781 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Writers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7781 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7782 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7782"><ul class="ubermenu-submenu ubermenu-submenu-id-7782 ubermenu-submenu-type-stack" ><li id="menu-item-23202" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-23202 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/cluskin"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/casey-luskin-2020-tn-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/casey-luskin-2020-tn.jpg 128w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="casey-luskin-2020-tn"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/casey-luskin-2020-tn-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/casey-luskin-2020-tn-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/casey-luskin-2020-tn-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/casey-luskin-2020-tn.jpg 128w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="casey-luskin-2020-tn"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Casey Luskin</span></a></li><li id="menu-item-7806" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/doleary/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot.jpg 700w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="Bioinformation Symposium"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot.jpg 700w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="Bioinformation Symposium"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Denyse O’Leary</span></a></li><li id="menu-item-7810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mbehe"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-233x233.jpg 233w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe.jpg 400w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="behe"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe-233x233.jpg 233w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Behe.jpg 400w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="behe"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Michael Behe</span></a></li><li id="menu-item-7814" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/pnelson/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot.jpg 615w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="paul-nelson-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Paul-Nelson-headshot.jpg 615w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="paul-nelson-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Paul Nelson</span></a></li><li id="menu-item-8412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwitt/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt.jpg 400w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt-233x233.jpg 233w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="witt"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt.jpg 400w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Witt-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="witt"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Jonathan Witt</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7783 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7783"><ul class="ubermenu-submenu ubermenu-submenu-id-7783 ubermenu-submenu-type-stack" ><li id="menu-item-7804" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/agauger/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-768x768.jpg 768w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-1024x1024.jpg 1024w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot.jpg 1944w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="ann-gauger-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-768x768.jpg 768w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-1024x1024.jpg 1024w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Ann-Gauger-headshot.jpg 1944w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="ann-gauger-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Ann Gauger</span></a></li><li id="menu-item-7807" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/daxe/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot.jpg 310w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="douglas-axe-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Douglas-Axe-headshot.jpg 310w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="douglas-axe-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Douglas Axe</span></a></li><li id="menu-item-7811" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mdenton/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot.jpg 333w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-denton-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Denton-headshot.jpg 333w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-denton-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Michael Denton</span></a></li><li id="menu-item-7815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/smeyer/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot.jpg 642w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="stephen-meyer-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Stephen-Meyer-headshot.jpg 642w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="stephen-meyer-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Stephen Meyer</span></a></li><li id="menu-item-8417" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8417 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/schaffee/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1.jpg 400w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1-233x233.jpg 233w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="chaffee-1"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1.jpg 400w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Chaffee-1-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="chaffee-1"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Sarah Chaffee</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7784 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7784"><ul class="ubermenu-submenu ubermenu-submenu-id-7784 ubermenu-submenu-type-stack" ><li id="menu-item-7805" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/dberlinski/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot.jpg 402w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-berlinski-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Berlinski-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-berlinski-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">David Berlinski</span></a></li><li id="menu-item-7808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwest/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot.jpg 402w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="john-west-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/John-West-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="john-west-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">John West</span></a></li><li id="menu-item-7812" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/megnor/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" width="64" height="64" alt="Michael-Egnor-Stony-Brook"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Michael-Egnor-Stony-Brook-e1629514762192.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Michael-Egnor-Stony-Brook-e1629514762192.jpg" width="64" height="64" alt="Michael-Egnor-Stony-Brook"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Michael Egnor</span></a></li><li id="menu-item-7816" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/wjsmith/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" width="64" height="64" alt="smith"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Smith-e1629514698589.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Smith-e1629514698589.jpg" width="64" height="64" alt="smith"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Wesley Smith</span></a></li><li id="menu-item-8419" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8419 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/gsimmons/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg 57w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gsimmons-tn-e1629515976591.jpg 150w" data-lazy-sizes="(max-width: 57px) 100vw, 57px" width="64" height="64" alt="gsimmons-tn"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gsimmons-tn-57x64.jpg 57w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/gsimmons-tn-e1629515976591.jpg 150w" sizes="(max-width: 57px) 100vw, 57px" width="64" height="64" alt="gsimmons-tn"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Geoffrey Simmons</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7785 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7785"><ul class="ubermenu-submenu ubermenu-submenu-id-7785 ubermenu-submenu-type-stack" ><li id="menu-item-7802" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7802 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/davidk/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot.jpg 581w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-klinghoffer-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/David-Klinghoffer-headshot.jpg 581w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-klinghoffer-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">David Klinghoffer</span></a></li><li id="menu-item-24368" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24368 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/ereeves"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" width="64" height="64" alt="emily-reeves-sm"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/emily-reeves-sm-e1629514814507.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/emily-reeves-sm-e1629514814507.jpg" width="64" height="64" alt="emily-reeves-sm"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Emily Reeves</span></a></li><li id="menu-item-8399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://evolutionnews.org/author/bmiller/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" width="64" height="64" alt="dr_brian_miller_headshot-22"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1-e1629514577981.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1-e1629514577981.jpg" width="64" height="64" alt="dr_brian_miller_headshot-22"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Brian Miller</span></a></li><li id="menu-item-7813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-clear-row" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/mflannery/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot.jpg 432w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-flannery-headshot"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg 64w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-150x150.jpg 150w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-300x300.jpg 300w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-32x32.jpg 32w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-50x50.jpg 50w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-96x96.jpg 96w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot-128x128.jpg 128w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Michael-Flannery-headshot.jpg 432w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-flannery-headshot"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Michael Flannery</span></a></li><li id="menu-item-10175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/gbechly/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-56x64.jpg 56w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-393x447.jpg 393w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-205x233.jpg 205w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-e1629515949938.jpg 150w" data-lazy-sizes="(max-width: 56px) 100vw, 56px" width="56" height="64" alt="Günter Bechly"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-56x64.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-56x64.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-56x64.jpg 56w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-393x447.jpg 393w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-205x233.jpg 205w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/gunter-bechly-e1629515949938.jpg 150w" sizes="(max-width: 56px) 100vw, 56px" width="56" height="64" alt="Günter Bechly"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Günter Bechly</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-24367 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-24367"><ul class="ubermenu-submenu ubermenu-submenu-id-24367 ubermenu-submenu-type-stack" ><li id="menu-item-7809" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwells/"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" width="64" height="64" alt="wells"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Wells-e1629514647424.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/Wells-e1629514647424.jpg" width="64" height="64" alt="wells"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Jonathan Wells</span></a></li><li id="menu-item-24370" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24370 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/ewhately"><img class="ubermenu-image ubermenu-image-size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/George-Eliot-sm.jpg 200w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/George-Eliot-sm-64x64.jpg 64w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" width="64" height="64" alt="George-Eliot-sm"  data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/George-Eliot-sm.jpg" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/George-Eliot-sm.jpg" srcset="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/George-Eliot-sm.jpg 200w, https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/George-Eliot-sm-64x64.jpg 64w" sizes="(max-width: 200px) 100vw, 200px" width="64" height="64" alt="George-Eliot-sm"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Elizabeth Whately</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-8310" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8310 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-7788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7788 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.discovery.org/id/subscribe/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-22703" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22703 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/donate/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li id="menu-item-7787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7787 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-12791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://disenointeligente.org" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Spanish Edition</span></a></li></ul></nav>
<!-- End UberMenu -->
			</div>
			<div class="shrink column">
				<ul class="horizontal menu">
					<li title="Today's Date"><span class="date">09.17.21</span></li>
					<li><span class="divider">|</span></li></li><li><a href="https://evolutionnews.org/search/">Search</a></li>				</ul>
			</div>
		</div>
	</div>
</header>
<center class="body-center">

<main id="main" class="site-main" role="main">

	<section class="single">
		<div class="row">
			<div class="small-12 medium-6 large-8 columns">
				
				<div class="page-content">
						<article id="post-25287" class="post-25287 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-and-ethics category-faith-and-science tag-atheists tag-cosmic-fine-tuning tag-dna tag-god-hypothesis tag-id-the-future tag-information tag-intelligent-design tag-michael-shermer tag-moral-law tag-podcast tag-return-of-the-god-hypothesis tag-rosetta-stone tag-stephen-meyer tag-theism tag-universe">

		<header class="entry-header">
					<h6 class="category-title">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Culture &amp; Ethics Icon' class='category-icon' style='background-color:#667fc2' data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/culture_ethics.png"/><noscript><img src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/culture_ethics.png' alt='Culture &amp; Ethics Icon' class='category-icon' style='background-color:#667fc2'/></noscript>
			<a href="https://evolutionnews.org/category/culture/culture-and-ethics/">Culture &amp; Ethics</a>
		</h6>		<h6 class="category-title">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Faith &amp; Science Icon' class='category-icon' style='background-color:#667fc2' data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/faith_and_science.png"/><noscript><img src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/faith_and_science.png' alt='Faith &amp; Science Icon' class='category-icon' style='background-color:#667fc2'/></noscript>
			<a href="https://evolutionnews.org/category/culture/faith-and-science/">Faith &amp; Science</a>
		</h6><h1 class="entry-title">Meyer: The Moral Law Within as Evidence for the God Hypothesis</h1><dl class='author-title'><a href="https://evolutionnews.org/author/evolutionnews/">Evolution News </a><a href="https://twitter.com/@DiscoveryCSC" target="_blank" class="twitter-link">@DiscoveryCSC</a></dl><div class='author-date'>September 17, 2021, 6:52 AM</div>			 
			
<ul class="rna">

	<li class="via-email"><a href="mailto:?subject=Meyer: The Moral Law Within as Evidence for the God Hypothesis&amp;body=Thought this might interest you: https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/"><i class="fa fa-envelope"></i><span>Email</span></a></li>
	<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
	<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/ target="_blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
	<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/&amp;summary=Meyer: The Moral Law Within as Evidence for the God Hypothesis&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
	<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Meyer: The Moral Law Within as Evidence for the God Hypothesis&url=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
	<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
	<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>

</ul>						
		</header>

		<center class="entry-content">
			<figure data-bg="https://evolutionnews.org/wp-content/uploads/2021/04/RTGH-background-image.jpg" class="billboard back-darker figured has-title has-alt has-description is-portrait ar-widescreen rocket-lazyload" style=""><center class=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="molo" data-lazy-src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RTGH-background-image.jpg"/><noscript><img src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/RTGH-background-image.jpg" alt="molo"/></noscript></center><footer class="preclude"><small class="description "><span>Image source: Discovery Institute.</span></small></footer></figure>
<p>A new episode of <em>ID the Future</em> continues the recent lively and cordial conversation between atheist Michael Shermer and Stephen Meyer, author of <em><a rel="noreferrer noopener" href="https://www.amazon.com/dp/0062071505/" target="_blank">Return of the God Hypothesis: Three Scientific Discoveries That Reveal the Mind Behind the Universe</a></em>. In this segment of the four-part series, Shermer and Meyer discuss a fourth argument for theism, the moral law within. Then they discuss the similarities and differences between inferring design for something like the Rosetta Stone versus inferring intelligent design from the information in DNA or the fine-tuning of the universe. <strong><a href="https://idthefuture.com/1504/" class="ek-link">Download the podcast or listen to it here</a></strong>.</p>
			
		</center>

		<footer>

				<section class="signature"><span class="hailed-persons author-card" data-src="https://www.discovery.org/wp-json/signal/persons/?&person=EvolutionNews"><address class="person hailed has-description" data-person="evolutionnews" data-src="https://www.discovery.org/wp-json/signal/persons/?&person=EvolutionNews"><aside><figure data-bg="https://www.discovery.org/m/2020/01/evolution-news-square-duo-600x600.jpg" style="" class="person-figure rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.discovery.org/m/2020/01/evolution-news-square-duo-600x600.jpg"><noscript><img src="https://www.discovery.org/m/2020/01/evolution-news-square-duo-600x600.jpg"></noscript></figure></aside><header><h3 class="person-name">Evolution News</h3></header><center class="person-description"><i>Evolution News &amp; Science Today</i> (EN) provides original reporting and analysis about evolution, neuroscience, bioethics, intelligent design and other science-related issues, including breaking news about scientific research. It also covers the impact of science on culture and conflicts over free speech and academic freedom in science. Finally, it fact-checks and critiques media coverage of scientific issues.</center><footer></footer></address></section>
			<h4>Share</h4>
			
<ul class="rna">

	<li class="via-email"><a href="mailto:?subject=Meyer: The Moral Law Within as Evidence for the God Hypothesis&amp;body=Thought this might interest you: https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/"><i class="fa fa-envelope"></i><span>Email</span></a></li>
	<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
	<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/ target="_blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
	<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/&amp;summary=Meyer: The Moral Law Within as Evidence for the God Hypothesis&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
	<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Meyer: The Moral Law Within as Evidence for the God Hypothesis&url=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
	<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
	<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2021/09/meyer-the-moral-law-within-as-evidence-for-the-god-hypothesis/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>

</ul>
			<h4>Tags</h4><a href="https://evolutionnews.org/tag/atheists/" class="tag">atheists</a><a href="https://evolutionnews.org/tag/cosmic-fine-tuning/" class="tag">cosmic fine-tuning</a><a href="https://evolutionnews.org/tag/dna/" class="tag">DNA</a><a href="https://evolutionnews.org/tag/god-hypothesis/" class="tag">God Hypothesis</a><a href="https://evolutionnews.org/tag/id-the-future/" class="tag">ID the Future</a><a href="https://evolutionnews.org/tag/information/" class="tag">information</a><a href="https://evolutionnews.org/tag/intelligent-design/" class="tag">intelligent design</a><a href="https://evolutionnews.org/tag/michael-shermer/" class="tag">Michael Shermer</a><a href="https://evolutionnews.org/tag/moral-law/" class="tag">Moral Law</a><a href="https://evolutionnews.org/tag/podcast/" class="tag">podcast</a><a href="https://evolutionnews.org/tag/return-of-the-god-hypothesis/" class="tag">Return of the God Hypothesis</a><a href="https://evolutionnews.org/tag/rosetta-stone/" class="tag">Rosetta Stone</a><a href="https://evolutionnews.org/tag/stephen-meyer/" class="tag">Stephen Meyer</a><a href="https://evolutionnews.org/tag/theism/" class="tag">theism</a><a href="https://evolutionnews.org/tag/universe/" class="tag">universe</a>
		</footer>

	</article>
				</div>
			</div>
			
			<div class="small-12 medium-6 large-4 columns">
				
<aside id="secondary" class="widget-area sidebar" role="complementary">
	
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Trending</h2>


<ul class="wpp-list">
<li>
<a href="https://evolutionnews.org/2021/09/the-first-simple-self-replicator/" class="wpp-post-title" target="_self">The First &#8220;Simple&#8221; Self-Replicator?</a>
</li>
<li>
<a href="https://evolutionnews.org/2021/09/squirrel-acrobatics-amaze-scientists/" class="wpp-post-title" target="_self">Squirrel Acrobatics Amaze Scientists</a>
</li>
<li>
<a href="https://evolutionnews.org/2021/09/science-uprising-big-bang-something-from-nothing/" title="Science Uprising — “Big Bang: Something from Nothing?”" class="wpp-post-title" target="_self"><i>Science Uprising</i> — “Big Bang: Something from Nothing?”</a>
</li>
<li>
<a href="https://evolutionnews.org/2021/09/the-miracle-worker-how-darwinism-dishonors-the-enlightenment/" class="wpp-post-title" target="_self">The Miracle Worker: How Darwinism Dishonors the Enlightenment</a>
</li>
<li>
<a href="https://evolutionnews.org/2021/09/stephen-meyer-explains-exotic-naturalism/" class="wpp-post-title" target="_self">Stephen Meyer Explains &#8220;Exotic Naturalism&#8221;</a>
</li>
</ul>

</section>
            <section id="suggested_posts_widget-2" class="widget widget_suggested_posts_widget">
            <h2 class="widget-title">Recommended</h2>
            <ul>
                <li><a href='https://evolutionnews.org/2020/12/a-physician-describes-how-behe-and-intelligent-design-changed-his-mind/' title='A Physician Describes How Behe, and Intelligent Design, Changed His Mind'>A Physician Describes How Behe Changed His Mind</a></li><li><a href='https://evolutionnews.org/2020/12/lifes-origin-a-mystery-made-accessible/' title='Life’s Origin — A “Mystery” Made Accessible'>Life’s Origin — A “Mystery” Made Accessible</a></li><li><a href='https://evolutionnews.org/2020/12/missing-the-point-codes-are-not-products-of-physics/' title='Missing the Point: Codes Are Not Products of Physics (Updated)'>Codes Are Not Products of Physics</a></li><li><a href='https://evolutionnews.org/2020/12/ixnay-on-the-ambriancay-plosionexhay/' title='Ixnay on the Ambriancay Plosionexhay'>Ixnay on the Ambriancay Plosionexhay</a></li><li><a href='https://evolutionnews.org/2020/11/design-triangulation-my-thanksgiving-gift-to-all/' title='Design Triangulation: My Thanksgiving Gift to All'>Design Triangulation: My Thanksgiving Gift to All</a></li>
            </ul>
            </section></aside><!-- #secondary -->
			</div>
		</div>
	</section>
	
</main>


</center><!-- #content -->
<footer id="footer" class="body-footer" role="contentinfo">
	<div class="row">
		<div class="columns">
			<div class="menu-footer-container"><ul id="menu-footer" class="vertical medium-horizontal menu align-center"><li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8774"><a href="https://evolutionnews.org/contact/">Contact</a></li>
<li id="menu-item-7840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7840"><a href="http://www.discovery.org/id/subscribe/">Subscribe</a></li>
<li id="menu-item-22704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22704"><a href="https://evolutionnews.org/donate/">Donate</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7842"><a href="https://evolutionnews.org/about/">About</a></li>
<li id="menu-item-13810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810"><a href="http://www.discovery.org/privacy-policy">Privacy</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="https://evolutionnews.org/search/">Search</a></li>
</ul></div>			<small>&copy; 2021 <a href="http://www.discovery.org">Discovery Institute</a></small>
		</div>
	</div>
</footer>

</div><!--/.hull-->


	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
	piAId = '564722';
	piCId = '';
	piHostname = 'dot.evolutionnews.org';

	(function() {
		function async_load(){
			var s = document.createElement('script'); s.type = 'text/javascript';
			s.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + piHostname + '/pd.js';
			var c = document.getElementsByTagName('script')[0];
			c.parentNode.insertBefore(s, c);
		}
		if(window.attachEvent) { window.attachEvent('onload', async_load); }
		else { window.addEventListener('load', async_load, false); }
	})();
	</script>

	<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/evolutionnews.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://evolutionnews.org/wp-content/cache/min/1/~/signal.js?ver=1631133174' id='signal-scripts-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='google-maps-js' defer></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.6","configurations":["main"],"ajax_url":"https:\/\/evolutionnews.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/evolutionnews.org\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.6' id='ubermenu-js'></script>
<script type='text/javascript' defer src='https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://2nk5vi348n851wh3822m53bj-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<!-- Synthetic Check: evolutionnews -->
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->