<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="fb:app_id" content="1894615020791906" />

<link rel="shortcut icon" type="image/x-icon" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/favicon-16x16.png">
<link rel="manifest" href=" https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff" } <meta name="msapplication-TileImage" content="https://evolutionnews.org/wp-content/themes/DI_s/bases/images/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District | Evolution News</title>

<meta name="description" content="First, it is definitely NOT against either federal law or Supreme Court precedent to teach about scientific criticisms of Darwin’s theory." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District | Evolution News" />
<meta property="og:description" content="First, it is definitely NOT against either federal law or Supreme Court precedent to teach about scientific criticisms of Darwin’s theory." />
<meta property="og:url" content="https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/" />
<meta property="og:site_name" content="Evolution News" />
<meta property="article:publisher" content="https://www.facebook.com/discoverycsc/" />
<meta property="article:tag" content="academic freedom" />
<meta property="article:tag" content="Arizona State University" />
<meta property="article:tag" content="atheistis" />
<meta property="article:tag" content="Ball State University" />
<meta property="article:tag" content="biologists" />
<meta property="article:tag" content="blasphemy" />
<meta property="article:tag" content="bullying" />
<meta property="article:tag" content="censorship" />
<meta property="article:tag" content="Center for Science &amp; Culture" />
<meta property="article:tag" content="Chris Line" />
<meta property="article:tag" content="Darwinism" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="eric hedin" />
<meta property="article:tag" content="evolution" />
<meta property="article:tag" content="federal law" />
<meta property="article:tag" content="Free Science" />
<meta property="article:tag" content="freedom from religion foundation" />
<meta property="article:tag" content="Genesis" />
<meta property="article:tag" content="Gerd B. Müller" />
<meta property="article:tag" content="Granville Sewell" />
<meta property="article:tag" content="gravity" />
<meta property="article:tag" content="heresy" />
<meta property="article:tag" content="Holland Patent High School" />
<meta property="article:tag" content="Jason Evangelist" />
<meta property="article:tag" content="Jerry Coyne" />
<meta property="article:tag" content="Journal of Molecular Biology" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Michael Lynch" />
<meta property="article:tag" content="Natural History Museum" />
<meta property="article:tag" content="New York State" />
<meta property="article:tag" content="pedagogy" />
<meta property="article:tag" content="Phil Lucason" />
<meta property="article:tag" content="Regents Exam" />
<meta property="article:tag" content="religion" />
<meta property="article:tag" content="Royal Society" />
<meta property="article:tag" content="Sarah Chaffee" />
<meta property="article:tag" content="secular religion" />
<meta property="article:tag" content="Supreme Court" />
<meta property="article:tag" content="U.S. Constitution" />
<meta property="article:tag" content="Upstate New York" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-03-05T13:23:08+00:00" />
<meta property="article:modified_time" content="2020-03-05T03:47:51+00:00" />
<meta property="og:updated_time" content="2020-03-05T03:47:51+00:00" />
<meta property="og:image" content="https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1.jpg" />
<meta property="og:image:secure_url" content="https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="First, it is definitely NOT against either federal law or Supreme Court precedent to teach about scientific criticisms of Darwin’s theory." />
<meta name="twitter:title" content="Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District | Evolution News" />
<meta name="twitter:image" content="https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1.jpg" />
<meta name="twitter:creator" content="@d_klinghoffer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://evolutionnews.org/#website","url":"https://evolutionnews.org/","name":"Evolution News","inLanguage":"en-US","description":"Evolution News (EN) provides original reporting and analysis about the debate over intelligent design and evolution, including breaking news about scientific research.","potentialAction":{"@type":"SearchAction","target":"https://evolutionnews.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/#primaryimage","inLanguage":"en-US","url":"https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/#webpage","url":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/","name":"Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District | Evolution News","isPartOf":{"@id":"https://evolutionnews.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/#primaryimage"},"datePublished":"2020-03-05T13:23:08+00:00","dateModified":"2020-03-05T03:47:51+00:00","author":{"@id":"https://evolutionnews.org/#/schema/person/4907de7b563856efb0f45e82f510fdea"},"description":"First, it is definitely NOT against either federal law or Supreme Court precedent to teach about scientific criticisms of Darwin\u2019s theory.","breadcrumb":{"@id":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/","url":"https://evolutionnews.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/category/culture/","url":"https://evolutionnews.org/category/culture/","name":"Culture"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/category/culture/education/","url":"https://evolutionnews.org/category/culture/education/","name":"Education"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/","url":"https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/","name":"Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District"}}]},{"@type":["Person"],"@id":"https://evolutionnews.org/#/schema/person/4907de7b563856efb0f45e82f510fdea","name":"David Klinghoffer","image":{"@type":"ImageObject","@id":"https://evolutionnews.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28517f740f5d348f010a20178619ea6c?s=96&d=mm&r=g","caption":"David Klinghoffer"},"sameAs":["https://twitter.com/@d_klinghoffer"]}]}</script>

<link rel='dns-prefetch' href='//www.discovery.org' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evolution News &raquo; Feed" href="https://evolutionnews.org/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/evolutionnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://evolutionnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='global-styles-css' href='https://www.discovery.org/~/global.css?ver=2020-03-05' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat%3A%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://evolutionnews.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C400i%2C600%2C600i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://evolutionnews.org/wp-content/themes/DI_s/web/libs/fancybox/dist/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='di-style-css' href='https://evolutionnews.org/wp-content/themes/DI_s/style.css?ver=1562784931' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://evolutionnews.org/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css' href='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/evolutionnews.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"20057","token":"f3fa5695d3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/themes/DI_s/web/libs/fancybox/dist/jquery.fancybox.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/themes/DI_s/web/js-min/app.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://evolutionnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evolutionnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://evolutionnews.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://evolutionnews.org/?p=20057' />
<link rel="alternate" type="application/json+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2020%2F03%2Fblasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://evolutionnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fevolutionnews.org%2F2020%2F03%2Fblasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district%2F&#038;format=xml" />

<script type="text/javascript">
(function($){

  $( document ).ready(function() {
      $('header .social ul').append('<li class="es"><a href="http://disenointeligente.org">ES</a></li>');
  });

})(jQuery);</script>


<style type="text/css">
.social .es a {
  background-color: #fe9400;
  font-family: 'Montserrat', sans-serif;
  font-weight: bold;
  position: relative;
}
.social .es a:hover {
  //background-color: #21377f;
}
.social .es a::before {
  background-color: #fe9400;
  content: "Edicíon Español |";
  display: inline-block;
  font-weight: normal;
  overflow: hidden;
  padding-top: 0.5rem;
  padding-bottom: 0.5rem;
  position: absolute;
  right: 100%; top: 0; bottom: 0;
  text-align: right;
  text-transform: uppercase;
  white-space: nowrap;
  width: 0;
  transition: width .2s;
}
.social .es a:hover::before {
  width: 220px;
  transition: width .2s;
}

body:not(.page-about) #menu-item-12791 {
  display: none;
}
id {
  background-image: url('https://evolutionnews.org/wp-content/uploads/2018/02/es.png');
}
#menu-item-12791 a {
  background-color: #e0e0e0;
  border-radius: 3px;
  color: #222;
  display: none;
  position: relative;
  top: -15px;
  left: 3px;
  padding: 10px 15px;
}
#menu-item-12791 a::before {
  content: "ES";
  display: inline-block;
}
#menu-item-12791 a::after {
  background-color: #e0e0e0;
  content: "";
  display: block;
  position: absolute;
  width: 8px;
  height: 8px;
  top: calc(100% - 4px);
  left: calc(50% - 4px);
  transform: rotate(45deg);
  transition: background-color .2s;
}
#menu-item-12791 a span {
  background-color: #e60026;
  width: 0px;
  overflow: hidden;
  position: absolute;
  padding-top: 10px;
  transition: width .2s;
  top: 0;
  right: 0;
  bottom: 0;
  text-align: center;
  border-radius: 3px;
  white-space: nowrap;
}
#menu-item-12791 a:hover,
#menu-item-12791 a:hover::after {
  background-color: #e60026;
  transition: background-color .2s;
  color: white;
}
#menu-item-12791 a:hover span {
  width: 180px;
  transition: width .2s;
  
}</style>


<style type="text/css">
body::after {
  background-image: url("https://evolutionnews.org/wp-content/uploads/2017/12/2017popup-blue-500px.jpg");
  content: "";
  position: absolute;
  width: 1px;
  height: 1px;
}

a.button:visited {
  color: white;
}</style>


<style type="text/css">
/* Add these styles to theme when appropriate. */
                     
div.video.embed { margin-bottom: 20px; }

.single article footer {
  padding-top: 2rem;
}</style>


<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1113074738705560');
	fbq('track', 'PageView');
	fbq('track', 'ViewContent', { content_name: 'blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district' });
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1113074738705560&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10002389-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10002389-1'); // Discovery Institute Global ID
  gtag('config', 'UA-5003624-1'); // Site ID 
  gtag('config', 'UA-98622079-1'); // Program ID 
</script>
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Montserrat', sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 8399 */  .ubermenu .ubermenu-item-8399 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7812 */  .ubermenu .ubermenu-item-7812 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7809 */  .ubermenu .ubermenu-item-7809 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7816 */  .ubermenu .ubermenu-item-7816 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7803 */  .ubermenu .ubermenu-item-7803 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8412 */  .ubermenu .ubermenu-item-8412 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8417 */  .ubermenu .ubermenu-item-8417 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 8419 */  .ubermenu .ubermenu-item-8419 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }
/* 7810 */  .ubermenu .ubermenu-item-7810 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:74px; }

/* Status: Loaded from Transient */

</style> <style type="text/css" id="wp-custom-css">
			.rna .via-print {
	background-color: #737373;
}

.rna .via-print:hover {
	background-color: #646464;
}

.wpp-post-title {
	font-weight: 400;
}

.front-page .featured-articles .large-4 .row > div:first-of-type {
	margin-bottom: 1px;
}

@media print {
  
	section.single .large-4,
	.single article footer,
	#header,
	#footer,
	.entry-header .category-title { 
		display: none;
	}
	
	section.single .large-8 {
		flex: 0 0 100%;
		max-width: 100%;
	}
	
}		</style>
</head>
<body class="post-template-default single single-post postid-20057 single-format-standard era-ce has-featured-image singular blog five-3 ten-9 twenty-6 alt-none categorized-education categorized-free-speech tagged-academic-freedom tagged-arizona-state-university tagged-atheistis tagged-ball-state-university tagged-biologists tagged-blasphemy tagged-bullying tagged-censorship tagged-center-for-science-culture tagged-chris-line tagged-darwinism tagged-education tagged-eric-hedin tagged-evolution tagged-federal-law tagged-free-science tagged-freedom-from-religion-foundation tagged-genesis tagged-gerd-b-muller tagged-granville-sewell tagged-gravity tagged-heresy tagged-holland-patent-high-school tagged-jason-evangelist tagged-jerry-coyne tagged-journal-of-molecular-biology tagged-london tagged-michael-lynch tagged-natural-history-museum tagged-new-york-state tagged-pedagogy tagged-phil-lucason tagged-regents-exam tagged-religion tagged-royal-society tagged-sarah-chaffee tagged-secular-religion tagged-supreme-court tagged-u-s-constitution tagged-upstate-new-york depth-3 section-2020 page-blasphemy-against-da-abbr group-blog">
<div class="endo">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="header">
<div class="social">
<div class="row collapse">
<div class="column">
<ul class="horizontal menu align-right">
<li><a href="https://evolutionnews.org/search/" class="search"><i class="fa fa-search"></i></a></li> <li><a href="https://twitter.com/discoverycsc" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li> <li><a href="https://www.facebook.com/discoverycsc/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/DiscoveryScienceNews" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="banner">
<div class="row" style="background-image:url('https://evolutionnews.org/wp-content/uploads/2016/12/Flat-Masthead-Collage.png')">
<div class="shrink column">
<a href="https://evolutionnews.org" title="Evolution News">
<img src='https://evolutionnews.org/wp-content/uploads/2016/12/Logo-Box.png' alt='Evolution News Logo' /> </a>
</div>
<div class="column">
<a href="https://evolutionnews.org"><h2>EVOLUTION NEWS</h2>
<h3>&amp; SCIENCE TODAY</h3>
</a>
</div>
</div>
</div>
<div class="primary-nav">
<div class="row align-justify stack-for-small">
<div class="column">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1362-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-1362-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1362 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1362-primary" class="ubermenu-nav"><li id="menu-item-7774" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-7774 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/science/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Science</span></a><div class="ubermenu-submenu ubermenu-submenu-id-7774 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><ul class="ubermenu-row ubermenu-row-id-7767 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7770 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7770"><ul class="ubermenu-submenu ubermenu-submenu-id-7770 ubermenu-submenu-type-stack"><li id="menu-item-7790" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/evolution/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/EvolutionDPC_27133116-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Evolution" /><span class="ubermenu-target-title ubermenu-target-text">Evolution</span></a></li><li id="menu-item-7794" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/medicine/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/MedicineDPC_84464601-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Medicine" /><span class="ubermenu-target-title ubermenu-target-text">Medicine</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7771 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7771"><ul class="ubermenu-submenu ubermenu-submenu-id-7771 ubermenu-submenu-type-stack"><li id="menu-item-7791" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/human-origins/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/HumOrigDPC_72928194-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Human Origins" /><span class="ubermenu-target-title ubermenu-target-text">Human Origins</span></a></li><li id="menu-item-7795" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/neuroscience-and-mind/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/NeuroDPC_73644416-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Neuroscience and Mind" /><span class="ubermenu-target-title ubermenu-target-text">Neuroscience &#038; Mind</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7775 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7775"><ul class="ubermenu-submenu ubermenu-submenu-id-7775 ubermenu-submenu-type-stack"><li id="menu-item-7792" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/intelligent-design/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/IDFot_25819564_L-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Intelligent Design" /><span class="ubermenu-target-title ubermenu-target-text">Intelligent Design</span></a></li><li id="menu-item-7796" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/physics-earth-space/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/PhysicsDPC_87198884-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Physics, Earth, and Space" /><span class="ubermenu-target-title ubermenu-target-text">Physics, Earth &#038; Space</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7776 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7776"><ul class="ubermenu-submenu ubermenu-submenu-id-7776 ubermenu-submenu-type-stack"><li id="menu-item-7793" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/science/life-sciences/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/LifeScienceDPC_42544342-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Life Sciences" /><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-7773" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-7773 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/category/culture/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Culture</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7773 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7777 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7777"><ul class="ubermenu-submenu ubermenu-submenu-id-7777 ubermenu-submenu-type-stack"><li id="menu-item-7797" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/culture-and-ethics/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/Culture_Fot43627219_L-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Culture &#038; Ethics" /><span class="ubermenu-target-title ubermenu-target-text">Culture &#038; Ethics</span></a></li><li id="menu-item-7801" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7801 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/news-media/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/MediaDPC_100511339-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Newsmedia" /><span class="ubermenu-target-title ubermenu-target-text">News Media</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7778 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7778"><ul class="ubermenu-submenu ubermenu-submenu-id-7778 ubermenu-submenu-type-stack"><li id="menu-item-7798" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/education/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/EducationDPCv2_96189282-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Education" /><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7779 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7779"><ul class="ubermenu-submenu ubermenu-submenu-id-7779 ubermenu-submenu-type-stack"><li id="menu-item-7799" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-7799 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/faith-and-science/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/FaithSciDPC_73794006-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Faith &#038; Science" /><span class="ubermenu-target-title ubermenu-target-text">Faith &#038; Science</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7780 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7780"><ul class="ubermenu-submenu ubermenu-submenu-id-7780 ubermenu-submenu-type-stack"><li id="menu-item-7800" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-7800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://evolutionnews.org/category/culture/free-speech/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708.jpg 417w, https://evolutionnews.org/wp-content/uploads/2017/02/FreeSpeechDPC_74898708-300x168.jpg 300w" sizes="(max-width: 417px) 100vw, 417px" width="417" height="233" alt="Free Speech" /><span class="ubermenu-target-title ubermenu-target-text">Free Speech</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-7781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-7781 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Writers</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-7781 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7782 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7782"><ul class="ubermenu-submenu ubermenu-submenu-id-7782 ubermenu-submenu-type-stack"><li id="menu-item-7803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/amcdiarmid/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Andrew-McDiarmid-headshot.jpg 484w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="andrew-mcdiarmid-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Andrew McDiarmid</span></a></li><li id="menu-item-7806" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/doleary/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Denyse-OLeary-CREDIT-Laszlo-Bencze-headshot.jpg 700w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="Bioinformation Symposium" /><span class="ubermenu-target-title ubermenu-target-text">Denyse O’Leary</span></a></li><li id="menu-item-7810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mbehe"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Behe-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Behe-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe-233x233.jpg 233w, https://evolutionnews.org/wp-content/uploads/2017/02/Behe.jpg 400w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="behe" /><span class="ubermenu-target-title ubermenu-target-text">Michael Behe</span></a></li><li id="menu-item-7814" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/pnelson/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Paul-Nelson-headshot.jpg 615w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="paul-nelson-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Paul Nelson</span></a></li><li id="menu-item-8412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8412 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwitt/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Witt.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Witt.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Witt-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="witt" /><span class="ubermenu-target-title ubermenu-target-text">Jonathan Witt</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7783 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7783"><ul class="ubermenu-submenu ubermenu-submenu-id-7783 ubermenu-submenu-type-stack"><li id="menu-item-7804" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/agauger/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-768x768.jpg 768w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-1024x1024.jpg 1024w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Ann-Gauger-headshot.jpg 1944w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="ann-gauger-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Ann Gauger</span></a></li><li id="menu-item-7807" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/daxe/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Douglas-Axe-headshot.jpg 310w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="douglas-axe-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Douglas Axe</span></a></li><li id="menu-item-7811" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/mdenton/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Denton-headshot.jpg 333w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-denton-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Michael Denton</span></a></li><li id="menu-item-7815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/smeyer/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Stephen-Meyer-headshot.jpg 642w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="stephen-meyer-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Stephen Meyer</span></a></li><li id="menu-item-8417" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8417 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/schaffee/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Chaffee-1-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="chaffee-1" /><span class="ubermenu-target-title ubermenu-target-text">Sarah Chaffee</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7784 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7784"><ul class="ubermenu-submenu ubermenu-submenu-id-7784 ubermenu-submenu-type-stack"><li id="menu-item-7805" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/dberlinski/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Berlinski-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-berlinski-headshot" /><span class="ubermenu-target-title ubermenu-target-text">David Berlinski</span></a></li><li id="menu-item-7808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwest/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/John-West-headshot.jpg 402w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="john-west-headshot" /><span class="ubermenu-target-title ubermenu-target-text">John West</span></a></li><li id="menu-item-7812" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/megnor/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Egnor.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Egnor.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Egnor-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Egnor-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Egnor-233x233.jpg 233w" sizes="(max-width: 400px) 100vw, 400px" width="64" height="64" alt="egnor" /><span class="ubermenu-target-title ubermenu-target-text">Michael Egnor</span></a></li><li id="menu-item-7816" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/wjsmith/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Smith.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Smith.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Smith-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Smith-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Smith-233x233.jpg 233w" sizes="(max-width: 400px) 100vw, 400px" width="64" height="64" alt="smith" /><span class="ubermenu-target-title ubermenu-target-text">Wesley Smith</span></a></li><li id="menu-item-8419" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8419 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/raldrich/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Aldrich.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Aldrich.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Aldrich-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Aldrich-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Aldrich-233x233.jpg 233w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="aldrich" /><span class="ubermenu-target-title ubermenu-target-text">Rachel Adams</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-7785 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-7785"><ul class="ubermenu-submenu ubermenu-submenu-id-7785 ubermenu-submenu-type-stack"><li id="menu-item-7802" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7802 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/davidk/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/David-Klinghoffer-headshot.jpg 581w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="david-klinghoffer-headshot" /><span class="ubermenu-target-title ubermenu-target-text">David Klinghoffer</span></a></li><li id="menu-item-7809" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="/author/jwells/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Wells.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Wells.jpg 400w, https://evolutionnews.org/wp-content/uploads/2017/02/Wells-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Wells-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Wells-233x233.jpg 233w" sizes="(max-width: 400px) 100vw, 400px" width="64" height="64" alt="wells" /><span class="ubermenu-target-title ubermenu-target-text">Jonathan Wells</span></a></li><li id="menu-item-8399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8399 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://evolutionnews.org/author/bmiller/"><img class="ubermenu-image ubermenu-image-size-full" src="https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1.jpg 500w, https://evolutionnews.org/wp-content/uploads/2017/02/Dr_Brian_Miller_Headshot-22-1-269x300.jpg 269w" sizes="(max-width: 500px) 100vw, 500px" width="64" height="64" alt="dr_brian_miller_headshot-22" /><span class="ubermenu-target-title ubermenu-target-text">Brian Miller</span></a></li><li id="menu-item-7813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-clear-row"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/mflannery/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-300x300.jpg 300w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-32x32.jpg 32w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-50x50.jpg 50w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-96x96.jpg 96w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot-128x128.jpg 128w, https://evolutionnews.org/wp-content/uploads/2017/02/Michael-Flannery-headshot.jpg 432w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="michael-flannery-headshot" /><span class="ubermenu-target-title ubermenu-target-text">Michael Flannery</span></a></li><li id="menu-item-10175" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="/author/evolutionnews/"><img class="ubermenu-image ubermenu-image-size-guest-author-64" src="https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box-64x64.jpg" srcset="https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box-64x64.jpg 64w, https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box-150x150.jpg 150w, https://evolutionnews.org/wp-content/uploads/2017/05/en-orange-box.jpg 168w" sizes="(max-width: 64px) 100vw, 64px" width="64" height="64" alt="en-orange-box" /><span class="ubermenu-target-title ubermenu-target-text">Evolution News</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-8310" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8310 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/contact/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-7788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7788 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.discovery.org/id/subscribe/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-7789" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7789 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://actionpage.causeview.com/actionpage/07614201423110413" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li id="menu-item-7787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7787 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://evolutionnews.org/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-12791" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12791 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://disenointeligente.org" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Spanish Edition</span></a></li></ul></nav>

</div>
<div class="shrink column">
<ul class="horizontal menu">
<li title="Today's Date"><span class="date">03.05.20</span></li>
<li><span class="divider">|</span></li></li><li><a href="https://evolutionnews.org/search/">Search</a></li> </ul>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<main id="main" class="site-main" role="main">
<section class="single">
<div class="row">
<div class="small-12 medium-6 large-8 columns">
<div class="page-content">
<article id="post-20057" class="post-20057 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-free-speech tag-academic-freedom tag-arizona-state-university tag-atheistis tag-ball-state-university tag-biologists tag-blasphemy tag-bullying tag-censorship tag-center-for-science-culture tag-chris-line tag-darwinism tag-education tag-eric-hedin tag-evolution tag-federal-law tag-free-science tag-freedom-from-religion-foundation tag-genesis tag-gerd-b-muller tag-granville-sewell tag-gravity tag-heresy tag-holland-patent-high-school tag-jason-evangelist tag-jerry-coyne tag-journal-of-molecular-biology tag-london tag-michael-lynch tag-natural-history-museum tag-new-york-state tag-pedagogy tag-phil-lucason tag-regents-exam tag-religion tag-royal-society tag-sarah-chaffee tag-secular-religion tag-supreme-court tag-u-s-constitution tag-upstate-new-york">
<header class="entry-header">
<h6 class="category-title">
<img src='https://evolutionnews.org/wp-content/uploads/2017/01/education.png' alt='Education Icon' class='category-icon' style='background-color:#667fc2' />
<a href="https://evolutionnews.org/category/culture/education/">Education</a>
</h6> <h6 class="category-title">
<img src='https://evolutionnews.org/wp-content/uploads/2017/02/Free-Speech.png' alt='Free Speech Icon' class='category-icon' style='background-color:#667fc2' />
<a href="https://evolutionnews.org/category/culture/free-speech/">Free Speech</a>
</h6><h1 class="entry-title">Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District</h1><div class='author-title'><a href="https://evolutionnews.org/author/davidk/">David Klinghoffer</a> | <a href="https://twitter.com/@d_klinghoffer" target="_blank">@d_klinghoffer</a></div><div class='author-date'>March 5, 2020, 5:23 AM</div>
<ul class="rna">
<li class="via-email"><a href="/cdn-cgi/l/email-protection#76490503141c1315024b341a1705061e131b0f563711171f18050256321704011f18561f1856381301562f19041d562502170213575637021e131f0502563104190306563f18021f1b1f12170213055625151e19191a56321f0502041f150250171b064d1419120f4b221e1903111e0256021e1f05561b1f111e02561f18021304130502560f19034c561e020206054c59591300191a03021f19181813010558190411594446444659464559141a1705061e131b0f5b1711171f1805025b121704011f185b1f185b1813015b0f19041d5b05021702135b17021e131f05025b11041903065b1f18021f1b1f12170213055b05151e19191a5b121f0502041f150259"><i class="fa fa-envelope"></i><span>Email</span></a></li>
<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/ target=" _blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/&amp;summary=Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District&url=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>
</ul>
</header>
<center class="entry-content">
<p><img class="alignnone wp-image-20058 size-full" src="https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1.jpg" alt="blasphemy" width="1200" height="630" srcset="https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1.jpg 1200w, https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1-300x158.jpg 300w, https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1-1024x538.jpg 1024w, https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1-768x403.jpg 768w, https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1-770x404.jpg 770w, https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1-417x219.jpg 417w, https://evolutionnews.org/wp-content/uploads/2020/03/Darwin-statue-from-a-distance-1-64x34.jpg 64w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>The bullies and censors at the Freedom from Religion Foundation have scored a point, and they are crowing about it. A biology teacher at Holland Patent High School, in Upstate New York, informed students that “evolution only goes so far.” This produced a threatening outcry from the atheist group — blasphemy against Darwin! —<span class="Apple-converted-space">  </span>that acknowledging that there is “controversy about evolution is fraught with legal peril.” The school district replied with a letter that seemed to buckle to and accept this bizarre objection.</p>
<h2>Introducing Evolution</h2>
<p>The background is that it sounds like a student in the classroom recorded the teacher, Phil Lucason, as he introduced the subject of evolution to his students. <a href="https://ffrf.org/news/news-releases/item/37133-n-y-public-school-reins-in-proselytizing-teacher-per-ffrf-advice">From the FFRF’s account</a>:</p>
<blockquote><p>The teacher reportedly told students that “evolution only goes so far,” and that when they take the Regents Exam they have to “play the evolution game where evolution is the answer to everything.” He then went on to say that “they have never been able to find when something becomes something else.”</p>
<p>The teacher also reportedly derided “true evolutionists” and told students to ask them “where has the proof ever been shown and where does it say in science that it can become something else. There’s nothing.” To sum up his teardown of evolution he ended,</p>
<p><i>“So what that means is you have to play the evolutionary game because the people writing this are married to that idea despite the new proofs and new science coming out. What that means is anything is really fair game, whether it’s the belief that aliens came down and created us as like a project, God created us and everything else, whatever god that might be, that you subscribe to …”</i></p></blockquote>
<p>The Regents Exam is a required test for high school students in New York State. The FFRF called Lucason’s discussion both “unconstitutional and pedagogically deplorable.” They even pulled out the old chestnut about gravity and evolution*:</p>
<blockquote><p>“<b>Any attempt to teach that there is a controversy about evolution is fraught with legal peril</b>,” FFRF Staff Attorney Chris Line wrote to [school district superintendent Jason Evangelist]. “<b>Evolution, like gravity, is a scientific fact</b>. Teaching that there is a scientific controversy about the validity of evolution is akin to teaching astrology with astronomy or alchemy beside chemistry.” [Emphasis added.]</p></blockquote>
<p>The district superintendent, Jason Evangelist, <a href="https://ffrf.org/images/HollandPatentResponse.pdf">replied with thanks, and not</a> a word of disagreement:</p>
<blockquote><p>We have consulted with our legal counsel to confirm a clear understanding of the <b>Constitutional requirements referred to in your letter regarding instruction on evolution</b>. We have addressed these requirements with Mr. Lucason who has indicated his understanding of the requirements and his commitment to them.<span class="Apple-converted-space"> </span></p></blockquote>
<h2>Not a Model of Pedagogy</h2>
<p>Several observations are relevant. First, it is definitely NOT against either federal law or Supreme Court precedent to teach about scientific criticisms of Darwin’s theory. Look here for a full and sober consideration of “<a href="https://freescience.today/2016/11/08/constitutionality/">The Constitutionality and Pedagogical Benefit of Teaching Evolution Scientifically</a>.”</p>
<p>True, assuming they are reported accurately, the teacher’s words are not especially eloquent or articulate. If a teacher asked me to help script his teaching on the subject, that’s not how I would do it. He has some further comments about the question of life’s origin on Earth. Referring to a possible life-bearing asteroid from Mars, he is quoted as saying in conclusion, “So yeah, there is [<i>sic</i>] all kinds of different scenarios and in reality, we don’t know.” Which is true enough: <a href="https://www.amazon.com/dp/1936599740/?tag=discoveryinsti06">how life arose on our planet is indeed a mystery</a>. Yes, he sounds a bit irritable. And that is not a model of the best pedagogy. This is not “teaching the controversy” as the Center for Science &amp; Culture understands it.</p>
<p>But what the FFRF got the school district to agree to, in siding against its own employee, is breathtaking. This is, again, assuming that the lawyerly prose from Superintendent Evangelist means what it seems to mean. The atheist foundation asserted that it is “unconstitutional,” “fraught with legal peril,” to “teach that there is a controversy about evolution.” To do so is akin to “teaching astrology with astronomy or alchemy beside chemistry.” Really? To tell students truthfully that the science of evolution is not as simple as in their textbook…violates the Constitution? That is somehow an injection of “religion”? What vicious nonsense. The teacher wasn’t teaching Genesis as science. Not at all! His point seems to be that the students should take the Regents test and answer as expected, but at the end of day, they are free to draw their own private conclusions — “anything is really fair game.”</p>
<p>In the atheist foundation’s view, should he have said that when they’re done with the test, the students are NOT free to draw their own conclusions, since even privately some ideas are not “really fair game”? This comes close to defining speech, and thought, critical of Darwin as a kind of desecration of the holy.</p>
<p>The superintendent, amazingly, doesn’t dispute the claim about the “Constitutional requirements referred to in your letter.” Does he really agree that some private thoughts are forbidden, some mainstream science disallowed, <i>under the Constitution</i>? If he doesn’t agree, why doesn’t he say so?</p>
<h2>Of Course There’s a Controversy</h2>
<p>The truth is that there is indeed a mainstream scientific “controversy” about evolution. To cite just one example: I <a href="https://evolutionnews.org/2020/02/evolution-dreaming-tough-language-from-biologist-michael-lynch/">referred here last week</a> to a new peer-reviewed article in the <a href="https://www.sciencedirect.com/science/article/abs/pii/S002228362030156X?via=ihub%22%20%5Cl%20%22!%22%20%5Cl%20%22!"><i>Journal of Molecular Biology</i></a>, by evolutionary biologist <a href="https://biodesign.asu.edu/mechanisms-evolution/core-faculty">Michael Lynch</a> at Arizona State University. Neither an intelligent design proponent nor (certainly) a creationist, Lynch is among those biologists who still hold out for a solution to evolutionary theory’s shortcomings. But he’s nonetheless scathing about what he calls an “exercise in dreaming.”</p>
<blockquote><p><i>One of the most significant problems in the broader body of biological thinking is the common assumption that all observed aspects of biodiversity are products of natural selection. …</i></p>
<p><i>With this mind set, </i><b><i>evolutionary biology becomes little more than a (sometimes endless)</i></b><i> </i><b><i>exercise in dreaming up the supposed agents of selection molding one’s favorite aspect of phenotypic diversity</i></b><i>. …</i></p>
<p><i>However, we now know that this unwavering belief in the limitless power of natural selection is untenable. [Emphasis added.]</i></p></blockquote>
<p>Other biologists, not ID proponents, discuss this same issue of evolution’s yawning “<a href="https://evolutionnews.org/2019/04/muller-report-meyer-on-an-evolutionists-indictment-of-evolution/">explanatory deficits</a>.” They include Austrian evolutionary biologist Gerd B. Müller in his keynote address at the 2016 Royal Society conference in London. Or to put the point in teacher Phil Lucason’s more layman-like phrase, “Evolution only goes so far.” If the Freedom from Religion Foundation got its way, public school biology teachers would be forbidden from telling students what working biologists say about their own field.</p>
<h2>Not Their First Scalp</h2>
<p>This is not the first scalp that the FFRF has sought. In 2013, partnering with belligerent atheist Jerry Coyne, they tried to silence physicist Eric Hedin at Ball State University. Coyne and the FFRP enjoyed much success in their bullying. See the article at the Free Science website, “<a href="https://freescience.today/story/eric-hedin/">Investigated, Silenced, Course Canceled</a>,” for a full account.</p>
<p>Bullying and censoring are what the most hard-core atheists do. Equally disturbing is to see a school district apparently concede that the Constitution disallows telling students about what real scientists say about the subject they are studying. That’s not “Freedom from Religion.” It’s “Freedom from SCIENCE.” It’s the imposition of heresy charges in a secular religion <i>in a public school</i>. And certainly, as a matter of pedagogy, it does students a great disservice.</p>
<p>*For more on the tired trope of equating evolution gravity, see Granville Sewell and Sarah Chaffee’s article, “<a href="https://spectator.org/evolution-more-certain-than-gravity/">Evolution — More Certain Than Gravity?</a>”</p>
<p><em>Photo: Visitors admire the iconic Darwin statue at London&#8217;s Natural History Museum, by <a href="https://www.flickr.com/photos/126875359@N03/22056003723">Thomas Fabian</a>, via <a href="https://creativecommons.org/licenses/by-sa/2.0/">Flickr</a>.</em></p>
</center>
<footer>
<h4>Share</h4>
<ul class="rna">
<li class="via-email"><a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7d8f6fbe9eaf2fff7e3badbfdfbf3f4e9eebadefbe8edf3f4baf3f4bad4ffedbac3f5e8f1bac9eefbeeffbbbadbeef2fff3e9eebadde8f5efeabad3f4eef3f7f3fefbeeffe9bac9f9f2f5f5f6badef3e9eee8f3f9eebcfbf7eaa1f8f5fee3a7cef2f5effdf2eebaeef2f3e9baf7f3fdf2eebaf3f4eeffe8ffe9eebae3f5efa0baf2eeeeeae9a0b5b5ffecf5f6efeef3f5f4f4ffede9b4f5e8fdb5a8aaa8aab5aaa9b5f8f6fbe9eaf2fff7e3b7fbfdfbf3f4e9eeb7fefbe8edf3f4b7f3f4b7f4ffedb7e3f5e8f1b7e9eefbeeffb7fbeef2fff3e9eeb7fde8f5efeab7f3f4eef3f7f3fefbeeffe9b7e9f9f2f5f5f6b7fef3e9eee8f3f9eeb5"><i class="fa fa-envelope"></i><span>Email</span></a></li>
<li class="via-print"><a href="" onclick="window.print();"><i class="fa fa-print"></i><span>Print</span></a></li>
<li class="via-googleplus"><a href="https://plus.google.com/share?url=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/ target=" _blank""><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
<li class="via-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/&amp;summary=Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District&amp;source=undefined" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
<li class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Blasphemy Against Darwin in New York State! Atheist Group Intimidates School District&url=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/&via=discoveryCSC" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li class="via-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/" target="_blank"><i class="fa fa-facebook"></i><span>Share</span></a></li>
<li class="like-facebook fb-like" data-href="https://evolutionnews.org/2020/03/blasphemy-against-darwin-in-new-york-state-atheist-group-intimidates-school-district/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></li>
</ul>
<h4>Tags</h4><a href="https://evolutionnews.org/tag/academic-freedom/" class="primary button tag">academic freedom</a><a href="https://evolutionnews.org/tag/arizona-state-university/" class="primary button tag">Arizona State University</a><a href="https://evolutionnews.org/tag/atheistis/" class="primary button tag">atheistis</a><a href="https://evolutionnews.org/tag/ball-state-university/" class="primary button tag">Ball State University</a><a href="https://evolutionnews.org/tag/biologists/" class="primary button tag">biologists</a><a href="https://evolutionnews.org/tag/blasphemy/" class="primary button tag">blasphemy</a><a href="https://evolutionnews.org/tag/bullying/" class="primary button tag">bullying</a><a href="https://evolutionnews.org/tag/censorship/" class="primary button tag">censorship</a><a href="https://evolutionnews.org/tag/center-for-science-culture/" class="primary button tag">Center for Science &amp; Culture</a><a href="https://evolutionnews.org/tag/chris-line/" class="primary button tag">Chris Line</a><a href="https://evolutionnews.org/tag/darwinism/" class="primary button tag">Darwinism</a><a href="https://evolutionnews.org/tag/education/" class="primary button tag">education</a><a href="https://evolutionnews.org/tag/eric-hedin/" class="primary button tag">eric hedin</a><a href="https://evolutionnews.org/tag/evolution/" class="primary button tag">evolution</a><a href="https://evolutionnews.org/tag/federal-law/" class="primary button tag">federal law</a><a href="https://evolutionnews.org/tag/free-science/" class="primary button tag">Free Science</a><a href="https://evolutionnews.org/tag/freedom-from-religion-foundation/" class="primary button tag">freedom from religion foundation</a><a href="https://evolutionnews.org/tag/genesis/" class="primary button tag">Genesis</a><a href="https://evolutionnews.org/tag/gerd-b-muller/" class="primary button tag">Gerd B. Müller</a><a href="https://evolutionnews.org/tag/granville-sewell/" class="primary button tag">Granville Sewell</a><a href="https://evolutionnews.org/tag/gravity/" class="primary button tag">gravity</a><a href="https://evolutionnews.org/tag/heresy/" class="primary button tag">heresy</a><a href="https://evolutionnews.org/tag/holland-patent-high-school/" class="primary button tag">Holland Patent High School</a><a href="https://evolutionnews.org/tag/jason-evangelist/" class="primary button tag">Jason Evangelist</a><a href="https://evolutionnews.org/tag/jerry-coyne/" class="primary button tag">Jerry Coyne</a><a href="https://evolutionnews.org/tag/journal-of-molecular-biology/" class="primary button tag">Journal of Molecular Biology</a><a href="https://evolutionnews.org/tag/london/" class="primary button tag">London</a><a href="https://evolutionnews.org/tag/michael-lynch/" class="primary button tag">Michael Lynch</a><a href="https://evolutionnews.org/tag/natural-history-museum/" class="primary button tag">Natural History Museum</a><a href="https://evolutionnews.org/tag/new-york-state/" class="primary button tag">New York State</a><a href="https://evolutionnews.org/tag/pedagogy/" class="primary button tag">pedagogy</a><a href="https://evolutionnews.org/tag/phil-lucason/" class="primary button tag">Phil Lucason</a><a href="https://evolutionnews.org/tag/regents-exam/" class="primary button tag">Regents Exam</a><a href="https://evolutionnews.org/tag/religion/" class="primary button tag">religion</a><a href="https://evolutionnews.org/tag/royal-society/" class="primary button tag">Royal Society</a><a href="https://evolutionnews.org/tag/sarah-chaffee/" class="primary button tag">Sarah Chaffee</a><a href="https://evolutionnews.org/tag/secular-religion/" class="primary button tag">secular religion</a><a href="https://evolutionnews.org/tag/supreme-court/" class="primary button tag">Supreme Court</a><a href="https://evolutionnews.org/tag/u-s-constitution/" class="primary button tag">U.S. Constitution</a><a href="https://evolutionnews.org/tag/upstate-new-york/" class="primary button tag">Upstate New York</a>
</footer>
</article>
</div>
</div>
<div class="small-12 medium-6 large-4 columns">
<aside id="secondary" class="widget-area sidebar" role="complementary">
<section id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Trending</h2>

<ul class="wpp-list">
<li>
<a href="https://evolutionnews.org/2020/03/freeman-dyson-the-passing-of-an-iconoclastic-physicist/" class="wpp-post-title" target="_self">Freeman Dyson: The Passing of an Iconoclastic Physicist</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/02/aquatic-bladderworts-michael-behes-irreducibly-complex-mousetrap-in-nature/" class="wpp-post-title" target="_self">Aquatic Bladderworts — Michael Behe’s “Irreducibly Complex” Mousetrap in Nature</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/03/remembering-freeman-dyson-and-the-enduring-lesson-of-dysons-hypothesis/" class="wpp-post-title" target="_self">Remembering Freeman Dyson and the Enduring Lesson of “Dyson’s Hypothesis”</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/03/what-precipitated-the-intelligent-design-movement/" class="wpp-post-title" target="_self">What Precipitated the Intelligent Design Movement?</a>
</li>
<li>
<a href="https://evolutionnews.org/2020/03/episode-4-of-secrets-of-the-cell-broken-wolves-and-other-evolutionary-conundrums/" title="Episode 4 of Secrets of the Cell — Broken Wolves and other Evolutionary Conundrums" class="wpp-post-title" target="_self">Episode 4 of <i>Secrets of the Cell</i> — Broken Wolves and other Evolutionary Conundrums</a>
</li>
</ul>
</section>
<section id="suggested_posts_widget-2" class="widget widget_suggested_posts_widget">
<h2 class="widget-title">Recommended</h2>
<ul>
<li><a href='https://evolutionnews.org/2020/01/intelligent-design-and-intelligent-dieting-new-book-by-jay-richards-on-the-wisdom-of-fasting/' title='Intelligent Design and Intelligent Dieting: New Book by Jay Richards on the Wisdom of Fasting'>Intelligent Design and Intelligent Dieting</a></li><li><a href='https://evolutionnews.org/2020/01/martin-luther-kings-powerful-critique-of-scientific-racism-scientific-materialism-2/' title='Martin Luther King’s Powerful Critique of Scientific Racism, Scientific Materialism'>MLK’s Critique of Scientific Racism, Materialism</a></li><li><a href='https://evolutionnews.org/2020/01/watch-londoners-ponder-the-existence-of-a-soul/' title='Watch: Londoners Ponder the Existence of a Soul'>Watch: Londoners Ponder the Existence of a Soul</a></li><li><a href='https://evolutionnews.org/2020/01/physicist-brian-miller-two-conundrums-for-strictly-materialist-views-of-biology/' title='Physicist Brian Miller: Two Conundrums for Strictly Materialist Views of Biology'>Miller: Two Conundrums for Materialist Biology</a></li><li><a href='https://evolutionnews.org/2020/01/new-research-on-animal-egg-orientation-shows-unexpected-diversity/' title='New Research on Animal Egg Orientation Shows “Unexpected” Diversity'>“Unexpected” Diversity in Animal Egg Orientation</a></li>
</ul>
</section></aside>
</div>
</div>
</section>
</main>
</div>
<footer id="footer" class="footer" role="contentinfo">
<div class="row">
<div class="columns">
<div class="menu-footer-container"><ul id="menu-footer" class="vertical medium-horizontal menu align-center"><li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8774"><a href="https://evolutionnews.org/contact/">Contact</a></li>
<li id="menu-item-7840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7840"><a href="http://www.discovery.org/id/subscribe/">Subscribe</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="https://actionpage.causeview.com/actionpage/07614201423110413">Donate</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7842"><a href="https://evolutionnews.org/about/">About</a></li>
<li id="menu-item-13810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810"><a href="http://www.discovery.org/privacy-policy">Privacy</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="https://evolutionnews.org/search/">Search</a></li>
</ul></div> <small>&copy; 2020 <a href="http://www.discovery.org">Discovery Institute</a></small>
</div>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type="text/javascript">
<!--
piCId = '63565';
piAId = '564722';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript' src='https://www.discovery.org/~/signal.js?ver=2020-03-05-13'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.6","configurations":["main"],"ajax_url":"https:\/\/evolutionnews.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/evolutionnews.org\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://evolutionnews.org/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://evolutionnews.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
